Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Disappearing SSID and loss of DHCP services on AP1231G's

We have few hundred Cisco WAP's all with the same SSID's (5 total 3 broadcasting)and have had not problems until recently.

**No Cisco wireless Controllers **

**We do run CNAC on wireless.**

** DHCP is from a campus wide Linux server**

Here is the issue!

One SSID's and always the **same** SSID will stop getting DHCP address's

DHCP server logs will show that users are not excepting address as the DHCP server log says DELINE over and over . ** Clients get IP conflict messages**

That part is normal when your pool gets consumed.

We have 4 class C's for adress space so the DHCP pool gets consumed in just a few minutes. and the snowball starts at the point.

We shut the radio interface on that WAP and bring it back up and the issue goes away.

Also I wrote that the SSID is there most of the time but some times the SSID no longer broadcast to the users in the area.

Any pointers would be great.

1 REPLY
New Member

Re: Disappearing SSID and loss of DHCP services on AP1231G's

Problem solved!

DHCP is the culprit!

Mac Flaps between switches and a Sun DHCP code problem caused the issue.

Recompiled new DHCP code on the Sun box.

Cheers

282
Views
0
Helpful
1
Replies