Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

%DOT11-4-NO_SSID_VLAN but I put my ssid's in a vlan, didn't I?

Hey Everyone,

I've been googleing around for hours and I can't seem to find this error in my scenario. %DOT11-4-NO_SSID_VLAN

Crisco.com says that that means there are ssids that aren't assigned to a vlan, but I have specified a vlan in each ssid.

Here is my scenario,

We have 2 vlans at our office vlan 2 which is our office LAN and vlan 5 which is a guest vlan going straight to the internet. The access point is a 1240AG with the 12.4(10b)JA3 IOS.

Here is what I have so far:

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2008.07.23 11:44:50 =~=~=~=~=~=~=~=~=~=~=~=

sho run

Building configuration...

Current configuration : 2706 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname msp2prdwap03

!

enable secret xxx

!

no aaa new-model

ip domain name agostoinc.com

!

!

!

dot11 ssid agosto

vlan 2

authentication open

authentication key-management wpa

wpa-psk ascii 7 ---x--x-x-x-x-x-x-x-x-

!

dot11 ssid guest

vlan 5

authentication open

authentication key-management wpa

wpa-psk ascii 7 -x-x-x-x-x-x-x-x-x-x-x-

!

power inline negotiation prestandard source

!

!

username myuser password x-x-x-x-x-x-x-x-x

!

bridge irb

!

!

interface Dot11Radio0

description -- 802.11b/g Radio --

no ip address

no ip route-cache

station-role root

!

interface Dot11Radio0.2

description -- LAN --

encapsulation dot1Q 2 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.5

description -- Guest --

encapsulation dot1Q 5

no ip route-cache

bridge-group 5

bridge-group 5 subscriber-loop-control

bridge-group 5 block-unknown-source

no bridge-group 5 source-learning

no bridge-group 5 unicast-flooding

bridge-group 5 spanning-disabled

!

interface Dot11Radio1

description -- 802.11a Radio --

no ip address

no ip route-cache

shutdown

dfs band 3 block

channel dfs

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

speed 100

full-duplex

!

interface FastEthernet0.2

description -- Agosto LAN --

encapsulation dot1Q 2 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface FastEthernet0.5

description -- Guest --

encapsulation dot1Q 5

no ip route-cache

bridge-group 5

no bridge-group 5 source-learning

bridge-group 5 spanning-disabled

!

interface BVI1

description -- Agosto LAN --

ip address 192.168.2.10 255.255.255.0

ip helper-address 192.168.2.254

no ip route-cache

!

interface BVI5

description -- Guest --

no ip address

no ip route-cache

!

ip default-gateway 192.168.2.1

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route ip

!

!

!

line con 0

logging synchronous

line vty 0 4

logging synchronous

login local

transport input ssh

!

end

Dot11Radio0 is reset, line protocol is down

I'm sure I'm missing one command or something dumb like that, any help would be greatly appreciated.

Dylan

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: %DOT11-4-NO_SSID_VLAN but I put my ssid's in a vlan, didn't

You don't have the SSID's applied to any radio's yet. If the radio has no SSID's associated to it, it will stay in reset mode.

In your dot11 radio 0 interface, you would need to setup your encryption mode, and apply your SSID's to be used on that radio.

3 REPLIES
Cisco Employee

Re: %DOT11-4-NO_SSID_VLAN but I put my ssid's in a vlan, didn't

You don't have the SSID's applied to any radio's yet. If the radio has no SSID's associated to it, it will stay in reset mode.

In your dot11 radio 0 interface, you would need to setup your encryption mode, and apply your SSID's to be used on that radio.

New Member

Re: %DOT11-4-NO_SSID_VLAN but I put my ssid's in a vlan, didn't

Thanks, you gave me what to google;)

New Member

Hi Guys, I have a similar

Hi Guys, I have a similar problem IE

 

DOT11-4-NO_SSID_VLAN: No SSID with VLAN configured. Dot11Radio0 not started.

 

But my Vlan's are on Dot1 0, can you see from my config what I'm foing wrong?

[OK]
ADSLRouterWBG#
ADSLRouterWBG#
ADSLRouterWBG#sh run
Building configuration...

Current configuration : 4573 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ADSLRouterWBG
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$3tXO$tcAFKK9V0kzx3i8uwNAwu0
!
no aaa new-model
!
dot11 ssid Guest
   vlan 3
   authentication open
   authentication key-management wpa
   mbssid guest-mode
   wpa-psk ascii 7 #############################
!
dot11 ssid Office
   vlan 2
   authentication open
   authentication key-management wpa
   mbssid guest-mode
   wpa-psk ascii 7 #######################
!
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.200 192.168.1.254
ip dhcp excluded-address 10.10.10.200 10.10.10.254
!
ip dhcp pool Office
   import all
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.254
   dns-server 8.8.8.8 8.8.8.4
!
ip dhcp pool Guest
   network 10.10.10.0 255.255.255.0
   default-router 10.10.10.254
   dns-server 8.8.8.8 8.8.8.4
!
!
ip domain name Goadsta.co.uk
!
multilink bundle-name authenticated
!
!
!
!
username iain secret 5 $1$1oWr$TWISrtgzotX5Y7U3jQuFg0
!
!
!
bridge irb
!
!
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
 dsl operating-mode auto
!
interface ATM0.1 point-to-point
 no snmp trap link-status
 pvc 0/38
  pppoe-client dial-pool-number 1
 !
!
interface FastEthernet0
 switchport access vlan 2
!
interface FastEthernet1
 switchport access vlan 2
!
interface FastEthernet2
 switchport access vlan 2
!
interface FastEthernet3
 switchport access vlan 2
!
interface Dot11Radio0
 no ip address
 no ip route-cache cef
 no ip route-cache
 !
 encryption vlan 2 mode ciphers aes-ccm tkip wep128
 !
 encryption vlan 3 mode ciphers aes-ccm tkip wep128
 !
 encryption mode ciphers tkip
 !
 broadcast-key vlan 2 change 30
 !
 broadcast-key vlan 3 change 30
 !
 mbssid
 speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
 station-role root
 antenna gain 0
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio0.2
 encapsulation dot1Q 2
 no ip route-cache
 bridge-group 2
 bridge-group 2 subscriber-loop-control
 bridge-group 2 spanning-disabled
 bridge-group 2 block-unknown-source
 no bridge-group 2 source-learning
 no bridge-group 2 unicast-flooding
!
interface Dot11Radio0.3
 encapsulation dot1Q 3
 no ip route-cache
 bridge-group 3
 bridge-group 3 subscriber-loop-control
 bridge-group 3 spanning-disabled
 bridge-group 3 block-unknown-source
 no bridge-group 3 source-learning
 no bridge-group 3 unicast-flooding
!
interface Vlan1
 description $$FW_INSIDE$
 ip address 199.199.199.254 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1412
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface Vlan2
 description $FW_INSIDE$
 ip address 192.168.1.254 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1412
 bridge-group 2
 bridge-group 2 spanning-disabled
!
interface Vlan3
 description Wireless Guest
 ip address 10.10.10.254 255.255.255.0
 ip access-group 113 in
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1412
 bridge-group 3
 bridge-group 3 spanning-disabled
!
interface Dialer0
 description $FW_OUTSIDE$
 ip address negotiated
 ip mtu 1452
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp authentication chap pap callin
 ppp chap hostname ##################
 ppp chap password 7 #################
 ppp pap sent-username ############## password 7 ##################
!
interface BVI1
 ip address 192.168.2.210 255.255.255.0
 no ip route-cache cef
 no ip route-cache
!
ip route 0.0.0.0 0.0.0.0 Dialer0 permanent
!
!
no ip http server
no ip http secure-server
ip nat inside source list 1 interface Dialer0 overload
!
access-list 1 remark Permit Interface Dialor overload
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 permit 10.10.10.0 0.0.0.255
access-list 113 deny   ip 10.10.10.0 0.0.0.255 192.168.1.0 0.0.0.255
access-list 113 permit ip any any
access-list 113 deny   ip any any
dialer-list 1 protocol ip permit
!
!
!
!
control-plane
!
bridge 1 route ip
!
line con 0
 no modem enable
line aux 0
line vty 0 4
 privilege level 15
 login local
 transport input ssh
!
scheduler max-task-time 5000
end

ADSLRouterWBG#                                                          

 

 

3090
Views
5
Helpful
3
Replies
CreatePlease to create content