Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

: %DOT11-7-CCKM_AUTH_FAILED:

I have configured my 857w router for basic wireless access on one SSID/vlan which worked great.

I have now modified the config to include 2 SSIDS and 2 Vlans I have two questions.

When I connect to SSID Home it shows up as I have guest-mode configured but errors all the time with

000297: *Mar 10 06:21:08.435 UTC: %DOT11-7-CCKM_AUTH_FAILED: Station 0012.f0b9.87c3 CCKM authentication failed

000298: *Mar 10 06:21:08.763 UTC: %DOT11-7-CCKM_AUTH_FAILED: Station 0012.f0b9.87c3 CCKM authentication failed

The Wireless just keeps re-connecting - what in this basic config is causing this?

Also can I have both SSIDS in guest-mode or can only one be visible? I think I need the command MBSSID but this is not available to me in ssid-config

Thanks

Roger

Router#sh run

Building configuration...

Current configuration : 2789 bytes

!

version 12.4

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

service sequence-numbers

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

clock summer-time PCTime date Mar 30 2003 1:00 Oct 26 2003 2:00

!

!

!

!

!

dot11 ssid Home

vlan 2

authentication open

authentication key-management wpa

guest-mode

wpa-psk ascii 7 073B334D5E0C03004640585851

!

dot11 ssid Lab

vlan 1

authentication open

authentication key-management wpa

wpa-psk ascii 7 053F140E3149540C485744465E

!

no ip source-route

no ip dhcp use vrf connected

!

ip dhcp pool Home

import all

network 10.10.10.0 255.255.255.0

default-router 10.10.10.1

!

ip dhcp pool Lab

network 192.168.248.0 255.255.255.0

dns-server 172.16.2.17 172.16.2.19

default-router 192.168.248.1

!

!

ip cef

!

!

!

archive

log config

hidekeys

!

!

!

bridge irb

!

!

interface ATM0

no ip address

shutdown

no atm ilmi-keepalive

dsl operating-mode auto

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Dot11Radio0

no ip address

no ip route-cache cef

no ip route-cache

!

encryption vlan 1 mode ciphers tkip

!

encryption vlan 2 mode ciphers tkip

!

ssid Home

!

ssid Lab

!

speed basic-1.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

no cdp enable

!

interface Dot11Radio0.1

encapsulation dot1Q 1

no ip route-cache

no cdp enable

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio0.2

encapsulation dot1Q 2 native

no ip route-cache

no cdp enable

bridge-group 2

bridge-group 2 subscriber-loop-control

bridge-group 2 spanning-disabled

bridge-group 2 block-unknown-source

no bridge-group 2 source-learning

no bridge-group 2 unicast-flooding

!

interface Vlan1

description Home

no ip address

ip tcp adjust-mss 1452

bridge-group 1

bridge-group 1 spanning-disabled

!

interface Vlan2

description Lab

no ip address

ip tcp adjust-mss 1452

bridge-group 2

bridge-group 2 spanning-disabled

!

interface BVI1

description $ES_LAN$

ip address 192.168.248.1 255.255.255.0

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1412

!

interface BVI2

description $ES_LAN$

ip address 10.10.10.1 255.255.255.0

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1412

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

!

control-plane

!

!

line con 0

no modem enable

line aux 0

line vty 0 4

!

scheduler max-task-time 5000

end

Router#

257
Views
0
Helpful
0
Replies
CreatePlease to create content