Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Downgrade WLC software

Hi,

Is it safe to downgrade WLC 4402 software from 6 to 5.1? My problm is the web autentication through IAS server dosn't work - can't pass the authentication login window,it works before on 5.1

Thanks.

3 REPLIES
Hall of Fame Super Gold

Re: Downgrade WLC software

I don't know about "safe" but there's a risk that you may/might loose your config after the downgrade. Take a copy of your config.

Re: Downgrade WLC software

also controller 6.0 runs CAPWAP and 5.1, LWAPP, so you will have a downtime for your APs and it sounds like it will have to change the code on the APs as well. Sounds taking quite some risks here.

New Member

Re: Downgrade WLC software

Thanks for your inputs.

631
Views
0
Helpful
3
Replies