Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Forward L2 multicast messages on Cisco 1200 AP's

Hi.

I've 2 PC's comunicating on IPv6 through an AP Cisco 1200. Everything's fine except that messages, called Router Advertisements (RAs), are not being forwarded by the AP.

I tought that might be because this RAs are being sent to the multicast L2 address "33:33:00:00:00:01".

Is there any command to enable this messages to be forwarded?

Any help?

Thanks in advance,

Tiago.

2 REPLIES
Green

Re: Forward L2 multicast messages on Cisco 1200 AP's

The only setting that comes to mind is the 'Reliable Multicast to WGB (Workgroup Bridge)'

I don't think it applies, but it could be worth a shot ... stranger things have happened.

I know that in the LWAP arena, multicasts & broadcasts are transmitted outside the tunnel, so the routers must be configured to forward specific broadcast/multicast messages.... perhaps you're seeing some varient of that behaviour.

Generally speaking, PCs shouldn't care about route/router advertisements..... have you captured the wireless traffic stream to confirm that your RAs are not passing?

Let us know

Scott

New Member

Re: Forward L2 multicast messages on Cisco 1200 AP's

Yes, i was captruring packets on both pcs with ethereal. when i use an hub or switch to connect them, the second pc receive the RAs from the first one. but when i use the AP the packets don't get the second pc, but i steall have connectivity between them.

Thanks for the answer,

Tiago.

319
Views
0
Helpful
2
Replies
CreatePlease to create content