Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

HA on 5508 and service ports

                   Hi everybody.

Two 5508 WLCs running 7.4.100.60. I had to activate HA

I decided to configure Service ports: following HA conf guide, I used DHCP. That's because static IPs on service ports are often cleared and forgot during switchover. HA went up perfectly; tests were positive: by rebooting the active unit, standby was immediately ready, and so on.

I decided to test maintenance mode: by shutting down the mgt ports of the active unit, the standby one was activated, and the active went into maintenance mode (because it did not reach the standby). This again is correct.

Issue: when the unit is in this status (maintenance), its service port IS NOT reachable! I have to open again its mgt ports: the unit does not change tha maintenance status (and this is fully correct), but becomes reachable through its service port.

This is not enough: the active unit remembers the peer service port address, but the standby one does not.

Moreover, after some time, when I try to contact the latter, I jump on the former (I am always talking of Service ports).

This is really diffcult for me to explain.... Any suggestion?

Thanks

Davide

Everyone's tags (4)
204
Views
0
Helpful
0
Replies
CreatePlease login to create content