Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

How to reset lightweight AP1010 to factory default?

Hi Sir,

I have a lightweight AP1010 that I set up to join a WLC in L3 LWAPP mode. I have configured a static IP address for the AP, and set its primary and secondary controller. It works fine for quite some time.

Lately, the AP has problem joining the WLC (other APs have no issue). Its LEDs blink back and forth and never settle down. The AP no longer successfully joins to the WLC, so I'm not able to reset it to factory default via the WLC.

Anyone please tell me how to physically reset the AP1010 to factory default?

Please help.

Thank you.

B.Rgds,

Lim TS

3 REPLIES
Cisco Employee

Re: How to reset lightweight AP1010 to factory default?

Hi Lim ,

There is no way to reset the AP to factory default physically if its not joing the controller

you can try few things :

You said AP is not joining the controller after giving static ip address : do you get lwapp debugs from this AP : enable lwapp debugs by :debug lwapp events enable

The AP blinking back and forth indicates that it could not discover the controller;

keep the controller in L2 Lwapp mode ; this should helAP in joining the controller .

other way is to setup a bogus vlan with the same subnet the ap's address is in so it will join.

You can also use option - 43 to discover the controller - look at the below urls

Quick Start Guide: Cisco Aironet 1000 Series Lightweight Access Points: http://www.cisco.com/en/US/partner/products/ps6306/products_quick_start09186a00806b5ac3.html#wp39292

http://www.cisco.com/en/US/partner/products/ps6366/products_configuration_example09186a0080665cdf.shtml

http://www.cisco.com/en/US/partner/products/ps6366/products_configuration_guide_book09186a00806b0077.html

Regards

Seema

New Member

Re: How to reset lightweight AP1010 to factory default?

Hi Seema,

Thanks for the reply.

In fact, the AP has been running fine for some time. The setup is using L3 LWAPP mode. Below is how I "primed" the AP:

(1) Use DHCP Option 43 to assist the AP to initially discover and join to a WLC.

(2) Once joined, configure static IP address for the AP and set its primary and secondary controllers (both WLCs are in the same Mobility Group).

The AP works fine with the static IP address and able to join the Primary WLC despite being rebooted several times.

I've tried the following to resolve the current issue:

(1) Placed that problem AP on the same VLAN as the WLC Management interface.

(2) Set the WLC as Master Controller. Turn on "debug lwapp events enable".

Results: The WLC receives the following message every 10 seconds but not responding to it at all:

(Cisco Controller) >Mon Sep 4 11:05:24 2006: 00:0b:85:59:c9:a0 Received LWAPP DISCOVERY REQUEST from AP 00:0b:85:59:c9:a0 to ff:ff:ff:ff:ff:ff on port '29'

I repeated the test using another AP. It successfully joined to the WLC.

Please advise.

Thank you.

B.Rgds,

Lim TS

New Member

Re: How to reset lightweight AP1010 to factory default?

Hi Seema,

I have further done the following troubleshooting:

(1) Get a spare WLC and reset its config to factory default.

(2) Set up the spare WLC in a lab environment and configured L2 LWAPP mode. Set it as Master Controller.

(3) Attached the AP to the same VLAN as the WLC's Management interface.

Results: Sometimes, I see messages on the WLC console. Other times (after I disconnect & reconnect the AP back to the switchport), I don't see messages. Anyway, the problem AP still failed to join the WLC.

Other AP connecting to the same switchport is able to join the WLC.

I suspect the AP is experiencing hardware issue. Is there really no way to reset it to factory default, physically?

Thank you.

B.Rgds,

Lim TS

2225
Views
0
Helpful
3
Replies
CreatePlease login to create content