Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

HWIC-3g-HSPA-G firmware or hardware failing

Hi All,

Within the space of a few days we've had 2  HWIC-3G-HSPA-G cards appear to fail on different router models.

In each case the sh cell x/x/x hardware output is empty i.e no firmware version or other data provided and the radio status is off.

Attempts to force the interface down using the test ....modem-power-cycle or radio-power off get the same error message that the modem is still in reset..

Reloading the router does not clear this so we recently tried to update the firmware using the latest version off CCO.

The upgrade using the microcode commands failed with an error of "unable to determine the modem state".

Is anyone else having problems like this or could suggest a cause?

Everyone's tags (4)
5 REPLIES
Silver

HWIC-3g-HSPA-G firmware or hardware failing

Hi,

if show cell hardware does not report anything, it may be that IOS cannot communicate with the modem. If that's the case, then I would expect the microcode update to fail.

can you paste here the output of show cell, and the line config?

Were these cards working fine before? Do you have another router with a working 3G card, to attempt to swap the cards?

New Member

HWIC-3g-HSPA-G firmware or hardware failing

Both cards have been working for over 6 months, no changes have been made to the IOS on the routers, or the running configuration.

One router is a 2811 and one is a 2901

The router still recognises the hardware is there as you can see it with a show inventory command.

One of the cards is being replaced tomorrow.

Silver

HWIC-3g-HSPA-G firmware or hardware failing

If config hasn't changed, then it definitely looks like hardware issue. It seems that IOS is able to detect the card, but unable to communicate with the onboard card software.

Let me know if the new card works fine.

Cheers

Marco

New Member

HWIC-3g-HSPA-G firmware or hardware failing

We have a number of cards with the same issue. It appears to be a hardware problem.

New Member

HWIC-3g-HSPA-G firmware or hardware failing

Hi Andrew,

Apologies I should have closed this earlier, you're right it is the hardware, specifically the sierra wireless module on the HWIC that died. I was able to transplant modems between HWICs to prove this was the case.

2110
Views
5
Helpful
5
Replies
CreatePlease login to create content