Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Idle Clients Losing Connection to Autonomous AP

I have two users who both use tablets.  My AP's are autonomous  -  1131AG version 12.4 (21a).  It appears the users lose connection when they are idle, and they frustrated when having to reauthenticate.  What can I change to increase the amount of time the users can remain connected while idle?  Is this something corrected in a higher code for the AP?  Thanks!

3 REPLIES
Hall of Fame Super Silver

Re: Idle Clients Losing Connection to Autonomous AP

How are they authenticating. If they manually add the SSID and authentication, they shouldn't have to authenticate manually again.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

Re: Idle Clients Losing Connection to Autonomous AP

Here's a tip that can get your wireless connection from dropping out  repeatedly. If you are using a AP (particularly a dual band AP),  you'll want to go into the wireless settings (usually under "setup"),  and specify a channel. Try using a different channel than the default,  and make this settings for both of your bands (2.4Ghz and 5Ghz). Definitely do not use the "auto"  setting. From our troubleshooting it appears that this is the main  culprit. Try setting a higher channel, and if that doesn't work, try  different channels. It's very possible that there are enough networks in  your immediate area on the same channel that they're conflicting with  each other.

Hall of Fame Super Silver

Re: Idle Clients Losing Connection to Autonomous AP

Ravi,

The title of the thread states, "Autonomous AP"

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
190
Views
0
Helpful
3
Replies
CreatePlease to create content