Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Idle disconnects on AP 1232

Hello everyone..

I am seeing an issue with clients being disconnected from an AP after periods of inactivity.

Is there a "idle timeout" that is configured to disconnect clients after a certin time?

Thanks in advance!

3 REPLIES
Green

Re: Idle disconnects on AP 1232

It's usually on the client side. there may also be a "Allow the OS to put this client to sleep to conserve energy" type setting.

Check the "Advanced" settings in your NIC properties.

Depending on your encryption and authentication setup, coming out of a (power-down) sleep mode may not re-connect the client to the AP.

Good Luck

Scott

New Member

Re: Idle disconnects on AP 1232

I had a similar issue. Users came to me saying they were getting disconnected after about 30 minutes. if you edit the WLAN there is an option for "Session Timeout(secs)" and by default it was 1800 (30 minutes). We set it to 36000 (10 hours) so that it would last the day and have not head of any issues since.

I believe it can also be set for 0 which is the same as never timing out but we didn't want something to linger on there forever if it wasn't needed. Hope that helps.

New Member

Re: Idle disconnects on AP 1232

Thanks for the reply dgnani!

Did you configure this thru the CLI or gui? I'm having trouble finding it.

123
Views
0
Helpful
3
Replies