Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Integration of CISCO PRIME1.3 with WLC 7.5.102.0

HI

We have newly depolyed CISCO PRIME1.3 in our network Earlier we were using WCS withj WLC 7.0.116.0 .BUt we can not upgrade the WLC to higher version because of compatibity matrix with WCS therefore purchased CISCO PRIME1.3.

Now e we want to upgrade our WLC to 7.5.102.0 but as per cisco  complatibity matrix with PRIME it is not supported with PRIME1.3.

Can we go for the upgarde when we have PRIEM1.3.PRIEM is installed on VM.

1.3.0.20

7.4.110.0
7.4.100.60
7.4.100.0
7.3.112.0
7.3.101.0
7.2.111.3
7.2.110.0
7.2.103.0
7.0.240.0
7.0.235.3
7.0.235.0
7.0.230.0
7.1.91.0
7.0.220.0
7.0.116.0
7.0.98.218
7.0.98.0

7.4.110.0
7.4.100.0
7.3.101.0
7.2.110.0
7.2.103.0
7.0.240.0
7.0.230.0
7.0.220.0
7.0.201.204
7.0.112.0
7.0.105.0

ISE 1.0
ISE 1.1

3.2.0SE
IOS12.2(50)SE
IOS12.2(50)SG
IOS12.2(33)SXI

If deploying Prime Infrastructure as a virtual appliance on a  customer-supplied server, one of the following versions of VMware ESX or  ESXi can be used:

VMware ESX or VMware ESXi Version 4.0

VMware ESX or VMware ESXi Version 4.1

VMware ESXi Version 5.0

Note VMware Tools Version 4.1 is preinstalled in the Prime Infrastructure virtual appliance.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Integration of CISCO PRIME1.3 with WLC 7.5.102.0

Saurav is Right you have to upgrade to PI1.4 because PI 1.3 does not support WLC 7.5 code. PI 1.4 is made for the same.

2 REPLIES

Integration of CISCO PRIME1.3 with WLC 7.5.102.0

Cisco Employee

Integration of CISCO PRIME1.3 with WLC 7.5.102.0

Saurav is Right you have to upgrade to PI1.4 because PI 1.3 does not support WLC 7.5 code. PI 1.4 is made for the same.

382
Views
0
Helpful
2
Replies
CreatePlease to create content