Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Interface Dot11Radio0, Deauthenticating Station Reason: Sending station has left the BSS

Dear сolleagues,

I have a problem with two AP AIR-AP1262N-A-K9:

Interface Dot11Radio0, Deauthenticating Station xxxx.xxxx.xxxx Reason: Sending station has left the BSS

Both access points are powered by PoE.

Product/Model Number:AIR-AP1262N-A-K9
Top Assembly Serial Number:FGL1615S2AC
System Software Filename:ap3g1-k9w7-tar.124-25d.JA1
System Software Version:12.4(25d)JA1
Bootloader Version:12.4(23c)JA
System Uptime:23 hours, 4 minutes

Configuration of AP:

TMAGLAP01#sh run

Building configuration...

Current configuration : 4383 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname TMAGLAP01

!

logging rate-limit console 9

!

aaa new-model

!

!

aaa authentication login default local

aaa authorization exec default local

!

aaa session-id common

clock timezone +0500 5

!

!

dot11 syslog

!

dot11 ssid BAB_Guest

   vlan 120

   authentication open

   authentication key-management wpa

   mbssid guest-mode dtim-period 1

   wpa-psk ascii 7 045C1E031C351D1C5A

   information-element ssidl wps

!

dot11 ssid BAB_Staff

   vlan 121

   authentication open

   authentication key-management wpa

   mbssid guest-mode dtim-period 1

   wpa-psk ascii 7 0612077042451E105012

   information-element ssidl wps

!

power inline negotiation prestandard source

!

!

username maxim.s privilege 15 password 7 03095A130F02701E1D5D

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 121 mode ciphers aes-ccm tkip

!

encryption vlan 120 mode ciphers aes-ccm tkip

!

!

broadcast-key vlan 121 change 10000

!

broadcast-key vlan 120 change 10000

!

broadcast-key change 10000

!

!

ssid BAB_Guest

!

ssid BAB_Staff

!

antenna gain 128

mbssid

speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2.

m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.

packet retries 128 drop-packet

channel 2422

station-role root

rts threshold 512

rts retries 128

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.120

encapsulation dot1Q 120

no ip route-cache

bridge-group 120

bridge-group 120 subscriber-loop-control

bridge-group 120 block-unknown-source

no bridge-group 120 source-learning

no bridge-group 120 unicast-flooding

bridge-group 120 spanning-disabled

!

interface Dot11Radio0.121

encapsulation dot1Q 121

no ip route-cache

bridge-group 121

bridge-group 121 subscriber-loop-control

bridge-group 121 block-unknown-source

no bridge-group 121 source-learning

no bridge-group 121 unicast-flooding

bridge-group 121 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

!

encryption vlan 121 mode ciphers aes-ccm tkip

!

encryption vlan 120 mode ciphers aes-ccm tkip

!

!

broadcast-key vlan 121 change 10000

!

broadcast-key vlan 120 change 10000

!

broadcast-key change 10000

!

!

ssid BAB_Guest

!

ssid BAB_Staff

!

antenna gain 0

dfs band 3 block

mbssid

channel dfs

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1.120

encapsulation dot1Q 120

no ip route-cache

bridge-group 120

bridge-group 120 subscriber-loop-control

bridge-group 120 block-unknown-source

no bridge-group 120 source-learning

no bridge-group 120 unicast-flooding

bridge-group 120 spanning-disabled

!

interface Dot11Radio1.121

encapsulation dot1Q 121

no ip route-cache

bridge-group 121

bridge-group 121 subscriber-loop-control

bridge-group 121 block-unknown-source

no bridge-group 121 source-learning

no bridge-group 121 unicast-flooding

bridge-group 121 spanning-disabled

!

interface GigabitEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

no keepalive

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface GigabitEthernet0.120

encapsulation dot1Q 120

no ip route-cache

bridge-group 120

no bridge-group 120 source-learning

bridge-group 120 spanning-disabled

!

interface GigabitEthernet0.121

encapsulation dot1Q 121

no ip route-cache

bridge-group 121

no bridge-group 121 source-learning

bridge-group 121 spanning-disabled

!

interface BVI1

ip address 10.40.253.42 255.255.255.0

no ip route-cache

!

ip default-gateway 10.40.253.254

ip http server

ip http authentication aaa

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route ip

!

!

!

line con 0

terminal-type ansi

line vty 0 4

terminal-type ansi

!

end

What could be the real reason?



  • Other Wireless - Mobility Subjects
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Purple

Re: Interface Dot11Radio0, Deauthenticating Station Reason: Send

HI Maxim,

Make sure that if your using WPA and not WPA version 2, that your only using TKIP. When using WPA2 then you would use AES.

Maxim Shkurin wrote:


!

encryption vlan 121 mode ciphers aes-ccm tkip

!

encryption vlan 120 mode ciphers aes-ccm tkip


What could be the real reason?



Use only :

encryption mode ciphers tkip

If still fails then:

you must check the client drivers as that might also be the cause, its most likely a client issue

Regards

Dont forget to rate helpful posts.

5 REPLIES
VIP Purple

Re: Interface Dot11Radio0, Deauthenticating Station Reason: Send

Are you having this issue only on radio 0 (2.4GHz clients) ?

When client get disconnect, are they within the proper coverage area ?

You may try below & see if that helps

int d0

channel least-congested

HTH

Rasika

**** Pls rate all useful response ****

VIP Purple

Re: Interface Dot11Radio0, Deauthenticating Station Reason: Send

HI Maxim,

Make sure that if your using WPA and not WPA version 2, that your only using TKIP. When using WPA2 then you would use AES.

Maxim Shkurin wrote:


!

encryption vlan 121 mode ciphers aes-ccm tkip

!

encryption vlan 120 mode ciphers aes-ccm tkip


What could be the real reason?



Use only :

encryption mode ciphers tkip

If still fails then:

you must check the client drivers as that might also be the cause, its most likely a client issue

Regards

Dont forget to rate helpful posts.

New Member

Interface Dot11Radio0, Deauthenticating Station Reason: Sending

Dear Sandeepchoudhary21,

We are using WPA2.

What's a problem with the client's drivers yet?


Until Сisko we have a simple access point D-Link, and never had any problems.

VIP Purple

Re: Interface Dot11Radio0, Deauthenticating Station Reason: Send

Hi Maxim,

But as per your config: authentication key-management wpa

You are using only WPA then u must use TKIP.

https://supportforums.cisco.com/docs/DOC-14496

-------------------------------------

Its alwayes good to use WPA2 with AES and WPA/TKIP, sont use mix of these.

If you are using WPA2 then use : encryption vlan 120 mode ciphers aes-ccm

If WPA/Tkip then: encryption vlan 120 mode ciphers tkip

May the client drivers are not up to date. Please update them and then try again.

Regards

Dear All,i get the same issue

Dear All,

i get the same issue and after change setting as you mentioned but the problems still exist.

Interface Dot11Radio0, Deauthenticating Station a088.b40f.c6fc Reason: Sending station has left the BSS

Best Regards,

Saroth

2884
Views
0
Helpful
5
Replies
This widget could not be displayed.