Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Intermec devices all drop at the same time

I have a customer running code 4.1.171.0 with both Symbol and Intermec devices as clients. At random times during the day all of the Intermec clients will lose their association to the WLAN at one time. The other clients on other WLAN's are not affected as far as we can tell. So far the only way the customer can bring them back online and associating is to remove the WLAN from the controller and add the WLAN back in.

The logs on the controller show only one client that is disassociating after reaching the max-retry count. But it seems that all of the clients on that WLAN are dropping when that one client's max-retry count is reached. I've thought of taking that one client off the network to see if that stops the issue, but that just doesn't seem to make sense to me. Shouldn't the AP just disassociate with that one client and not the entire WLAN?

Has anyone seen this before?

TIA!

5 REPLIES
Bronze

Re: Intermec devices all drop at the same time

Decrease the data rate on the clients. Upgrade the clients firmware, dirver and utility.

Bronze

Re: Intermec devices all drop at the same time

I would also consider either extending the client timeout on the controller and running a periodic keepalive script on the devices. Chatty clients are happy clients in LWAPP.

New Member

Re: Intermec devices all drop at the same time

Just a quick reply here...

It turns out the issue was all in the AP deployment and not the Intermecs. In the warehouse they had 40 access points about 20 feet apart in rows using RRM and Auto Channel. RRM had them all set to the 1 and 2 power level settings and channelizaion was all over the place. It was a large distribution center but the signal propogation per cell was pretty wide.

To make a long story short, after I performed a passive survey, I cut the amount of AP's down to 17 (I could have done even less probably). Turned off RRM, re-channeled the environment and manually set power settings to 3 and 4 depending on the density.

As a result, co-channel interference was WAY down (verified by Air Magnet Laptop Analyzer), the devices couldn't see more than 3 AP's (verified by Symbol as a possible issue). And they all were happy and stayed connected. I did increase the timeout just to be sure though.

Just to be safe, I updated the controller to 4.1.181 and due to a high number of 802.1x authentication failures I recommended they update ACS to the latest build.

Note: The Symbols and Intermec devices use the 1MB and 2MB data rates for multicast traffic so I could not disable those rates, as one poster recommended.

New Member

Re: Intermec devices all drop at the same time

hi Jake,

I know this issue was long time ago.

Now I have a similar problem with Intermec 730 clients and IOS 1240 APs.

Intermec 730 release A will lose the connection and other client like Intermec 730 release B are working fine at the same time.

Did you had got a solution for your problem?

I suppose that it is a client issue.

thanks

martin

Cisco Employee

Re: Intermec devices all drop at the same time

Hi Martin,

please don't dig back  questions that are 3 years old, especially when your problem is IOS while the problem described here involves a WLC. Please start a new discussion.

Thank you.

Nicolas

472
Views
0
Helpful
5
Replies