Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IOS-to-LWAP conversion failure: WCS 6.0.132.0

Never mind! I was only allowing SSH to the controllers, not telnet, needed for the conversion.

I'm trying to convert an IOS 1231 12.3(7)JA2 to LWAP via WCS 6.0.132.0 template, selecting managed AP from list (not from file); failure verifying Radio Role.

Migration eligibility is checked green.

Int d0 station-role root.

WCS gets through establishsing telnet connection and verifying platform ok. Fails on verifying radio role.

Any ideas, or just bleeding edge bugs?

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions

Re: IOS-to-LWAP conversion failure: WCS 6.0.132.0

okay great, perhaps we can mark this resolved then i guess.

3 REPLIES

Re: IOS-to-LWAP conversion failure: WCS 6.0.132.0

in the wcs/webnms/logs/ there is a migration folder.

Can you post the latest file, it should tell you why it failed at the conversion.

New Member

Re: IOS-to-LWAP conversion failure: WCS 6.0.132.0

Thank you. See the edit to my original post. I found a log in the WCS GUI that reminded me that I need to allow telent to the controller (WiSM).

Re: IOS-to-LWAP conversion failure: WCS 6.0.132.0

okay great, perhaps we can mark this resolved then i guess.

402
Views
0
Helpful
3
Replies
CreatePlease to create content