Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

iPad not responding on same SSID

We have a set up where there is a media server that has a webcast streaming (unicast).  Any number of iPads will connect to the service and pick up the stream, but then all communication stops after approximately 5 to 10 minutes.  When the iPads, as well as other platforms including Windows, intially connect they can receive the stream and ping one another.  At some point, the streams stop and all the devices eventually stop responding to pings that are connected to the AP.  They are able to ping upstream of the AP and thorughout the network, but they stop between hosts.  If the wireless is disable and reenabled on the medai server it will again start streaming and communication resumes for 5 to 10 minutes.  Below are a few log entries I've seen, but no other debug I've tried result in any messages.  I've tried rebooting the controller as well as the AP.

*aprReceivTask: Nov 02 22:51:26: %LWAPP-3-INVALID_AID2: spam_api.c:1146 Association identifier 3 for client 40:30:04:1d:23:1c is already in use by

28:6c:ab:01:62:2a

Any suggestions?  Can anyone tell me what that message means?

Everyone's tags (4)
2 REPLIES
Hall of Fame Super Gold

iPad not responding on same SSID

Errrr ... when you do this media streaming, HOW MANY clients would there be in total?  How many APs are involved in this AP?

What kind of media?  HD?  Standard definition?  Cached file?

Cisco Employee

iPad not responding on same SSID

Are AP on HREAP?

WLC code?

what qos setting on connecting wlan?

How many other wireless clients connected to the AP?

Matching bug id for message "Association identifier..." - CSCtr17760. updating to 7.0.220.0 should fix this issue.

1220
Views
0
Helpful
2
Replies