Cisco Support Community
Community Member

iPaq with Aironet Client adapter


I need to provide LEAP authentication for a client using iPaq PDAs, however I have found that the Aironet adapter drops the association to any access point (Cisco or otherwise)afer a few seconds, with or without security enabled, using DHCP or static IP. This happens in any iPaq I have tested it with.

This doesn't happen using the same adapter in a notebook. Just wondering if anybody has had this prob and has any ideas?


Cisco Employee

Re: iPaq with Aironet Client adapter

I know you have said that it happens in any Ipaq you have tried but there is a good chance they all have similar rom revison, from the compaq site try the latest ROM updates for your model. I have seen a large number of issues resolved through this including DHCP problems. I am not sure what they have in these updates but they seem to work.

Also make sure that the firmware on the card matches (of the same age) the ACU version you are using.

Community Member

Re: iPaq with Aironet Client adapter

The card shipped with firmware 4.25.30, and and ACU 2.20 on CD. I had to load firmware 4.25.23 onto the card and use ACU 2.22. It worked perfect. Very odd... well, live and learn.

CreatePlease to create content