Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Is there a specific WS-SUP720-BASE IOS version for a WiSM being upgraded to 7.0.220 from 6.0.202?

Any advice or link a support matrix for this would be amazing - thanks.

4 REPLIES
VIP Purple

Is there a specific WS-SUP720-BASE IOS version for a WiSM being

HI;

I dont know, if thsi is the answer of your question or not

You can directly upgrade to 7.0.220.0

Upgrade path:

http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn7_0_220_0.html

Here is the comaptibility matrix :

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html

Reagrds

Dont forget to rate helpful posts

New Member

Is there a specific WS-SUP720-BASE IOS version for a WiSM being

Hi,

Thanks for the reply.

I think Ive phrased my question wrong - what i meant to say was is there a minimum sup level required in order to run 7.0.220 on the WiSM?

VIP Purple

Is there a specific WS-SUP720-BASE IOS version for a WiSM being

Hi,

Ok now i got your point.

As per my knowledge , you can directly upgarde the WISM software to 7.0.220.0.

You dont need to worry about sup720, there is no need for specific version on this.

Regards

Dont forget to rate helpful posts

Hall of Fame Super Gold

Is there a specific WS-SUP720-BASE IOS version for a WiSM being

I think Ive phrased my question wrong - what i meant to say was is there a minimum sup level required in order to run 7.0.220 on the WiSM?

The firmware of the IOS does not decide your 6500 Supervisor. 

IF you want to use WiSM-1, regardless of the firmware you have inside, then your supervisor card should be a Sup720 running IOS version SXF2. 

This is all you need.

169
Views
0
Helpful
4
Replies