Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Is this possible wcs upgrade from v5.1.64.0 to v7.0.240.0?

 

Hi,

Our customer will be using version 5.1.64.0 for WCS.

The customer want to upgrade to version 7.0.240.0 for WCS.

But, Our customer will be using version is 7.0.230.0 for WLC.

 

Is this possible upgrade directly?

 

I saw the following information, I do not know.

http://www.cisco.com/c/en/us/td/docs/wireless/wcs/release/notes/WCS_RN7_0_240.html#wp83675

 

Please help us.

Thanks.

 

 

 

1 REPLY

Hi ,          Is this

Hi ,

          Is this possible upgrade directly ? , upgrade directly is not impossible from your current version 5.1.64.0 you need to upgrade to minimum version 5.2.110.0 , from here to version 7.0.240 is possible directly . 

 Similarly you can operate your WLC with version 7.0.230 after your WCS upgrade .  

 

 

http://www.cisco.com/c/en/us/td/docs/wireless/wcs/release/notes/WCS_RN7_0_240.html#wp176858

Table 1-1 WCS Versions 

WCS Version
Supported Controller Versions
Supported Location Server Versions
Supported MSE Versions
Release Date
Upgrade Supported From
Operating System Requirement

7.0.240.0

7.0.240.0
7.0.235.3
7.0.235.0
7.0.230.0
7.0.220.0
7.0.116.0 
7.0.98.218
7.0.98.0
6.0.202.0
6.0.199.4
6.0.196.0
6.0.188.0
6.0.182.0
6.0.108.0
5.2.193.0
5.2.178.0
5.2.157.0
4.2.209.0
4.2.207.0
4.2.205.0
4.2.176.0
4.2.173.0
4.2.130.0
4.2.112.0
4.2.99.0
4.2.61.0

-

7.0.240.0

January 2013

7.0.230.0
7.0.220.0
7.0.172.0
7.0.164.3
7.0.164.0
6.0.202.0
6.0.196.0
6.0.181.0
6.0.170.0
6.0.132.0
5.2.148.0
5.2.130.0
5.2.125.0
5.2.110.0

Windows 2003 SP2 32-bit

RHEL 5.x

Windows/ RHEL on ESX 3.0.1 and later

No support for 64 bit

 

HTH

sandy

55
Views
5
Helpful
1
Replies
CreatePlease to create content