Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Cisco Support Community site will be in read only mode on Dec14, 2017 from 12:01am PST to 11:30am for standard maintenance. Sorry for the inconvenience.

New Member

issue with hp ipaq 614c and cisco ap

Hello. I tried to connect an ipaq 614c to a cisco ap1131 using wpa-psk tkip with no success. The ipaq connects without any problem to other access points including linksys. I've tried odysey client and I get the message: waiting for keys. The event log of the AP says: Packet to client reached max retries, removing the client. I am able to connect with other models of ipaq to the ap. Anyone know what the problem might be? I also tried disabling QOS but the result is the same.

1 REPLY

Re: issue with hp ipaq 614c and cisco ap

Is the ssid only config for 1 security policy? I had an issue one time where the SSID was config for both WPA and WPA2 and i had issues. It wasnt till i selected just a single security policy that it worked.

You may want to try a real simple key at first. Try connecting it to an open network. Start 'unpacking' it so to speak...

You may see more info if you go into the CLI of the controller and debug the client. Also, if you have a layer 2 analyzer (AirMagnet or Peek you may see something of interest...)

__________________________________________________________________________________________ "Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin ___________________________________________________________
137
Views
0
Helpful
1
Replies
CreatePlease to create content