Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Issues with Aironet 1231AG performance ~ 1 Mbit on LAN!!

Hey guys!!

Before I start let me say that I'm just starting to get into the world of cisco wireless networking and I'm still very new to all this so please bear with me!! I'm doing my best to research everything before I ask any questions

The problem I am having is that I've added a 2nd AP in my home network however, I'm only getting ~1mbps throughput even from my LAN! And it's not a coverage issue since I'm getting a solid signal and 54mbps connection.

So let me take it from the start..

I've added a new Cisco 1231AG AP to 2nd floor because I had no coverage there (40$ on ebay btw.. which is crazy!!). Before that I only had wifi coverage on the ground floor of my house with the integrated AP of my 877W router.

My setup is the following and unfortunately due to the cabling being mounted, it cannot be changed:

here's a simple diagram:

ScreenClip.png

now unfortunately my 2 switches are cheap oem made so I cannot trunk the port from the 877.

So with my laptop I get a throughput of ~2MB/sec on the ground floor when connected to the 877

and I get ~100KB/sec when connected on the 1231AP on the 1st floor!!

I have no interference from anywhere and when I unplug the ethernet cable from the AP and plug it to my laptop I get good 100mbps performance.

Can you please have a look at my configs below and help me out or at least point me to the right direction on how I go about troubleshooting this issue? Where do I look? Where should I start from?

I am desparate because I've tried everything and spent countless hours researching the whole setup from scratch and with no prior knowledge.

877w config

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

!

boot-start-marker

boot system flash c870-advipservicesk9-mz.124-24.T.bin

boot-end-marker

!

logging message-counter syslog

no logging buffered

enable secret 5 $1$Vwq5$trYsQTJsOu/jbwBpGY/AN1

!

aaa new-model

!

!

aaa authentication login default local

aaa authorization exec default local

!

!

!

dot11 syslog

!

dot11 ssid TheMatrix

vlan 1

authentication open

authentication key-management wpa

mbssid guest-mode

wpa-psk ascii 0 XXXXXX

!

ip source-route

!

!

no ip dhcp use vrf connected

ip dhcp binding cleanup interval 200

ip dhcp excluded-address 10.0.0.1 10.0.0.20

!

ip cef

!

ip inspect name dyndns tcp router-traffic timeout 3600

!

no ipv6 cef

ntp server 195.167.30.249

!

multilink bundle-name authenticated

!

bridge irb

!

!

interface ATM0

no ip address

no atm ilmi-keepalive

!

interface ATM0.1 point-to-point

pvc 8/35

  pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

no cdp enable

!

interface FastEthernet1

no cdp enable

!

interface FastEthernet2

no cdp enable

!

interface FastEthernet3

no cdp enable

!

!

interface Dot11Radio0

no ip address

!

encryption vlan 1 mode ciphers aes-ccm

!

ssid TheMatrix

!

mbssid

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

channel 2412

station-role root

no cdp enable

!

interface Dot11Radio0.10

encapsulation dot1Q 1 native

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Vlan1

description Internal Network (The Matrix LAN)

no ip address

ip nat inside

ip virtual-reassembly

bridge-group 1

bridge-group 1 spanning-disabled

!

interface Dialer0

description External Network

ip address negotiated

ip nat outside

ip virtual-reassembly max-reassemblies 64

encapsulation ppp

ip tcp adjust-mss 1452

dialer pool 1

dialer string "*99#"

dialer-group 1

no cdp enable

ppp ipcp dns request

!

interface BVI1

description Bridge to Internal Network (The Matrix Lan)

ip address 10.0.0.10 255.255.255.0

ip nat inside

ip virtual-reassembly

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 Dialer0

no ip http server

ip http authentication local

ip http secure-server

!

!

ip dns server

!

!

snmp-server community ipBalanceTest RO

!

control-plane

!

bridge 1 route ip

!

line con 0

password xxxx

logging synchronous

no modem enable

line aux 0

line vty 0 4

exec-timeout 45 0

password xxxxx

logging synchronous

transport input ssh

!

end

AP - 1231AG config

!

! No configuration change since last restart

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

!

logging rate-limit console 9

!

aaa new-model

!

!

aaa authentication login default local

aaa authorization exec default local

!

aaa session-id common

no ip domain lookup

ip domain name thematrix.lan

!

!

dot11 syslog

!

dot11 ssid TheMatrix

   vlan 1

   authentication open

   authentication key-management wpa version 2

   mbssid guest-mode

   wpa-psk ascii 7 xxxxxxxx

!

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 1 mode ciphers aes-ccm

!

ssid TheMatrix

!

mbssid

speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0

channel 2437

station-role root

no dot11 extension aironet

no cdp enable

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

!

interface FastEthernet0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 10.0.0.8 255.255.255.0

no ip route-cache

!

ip default-gateway 10.0.0.10

ip http server

ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 protocol ieee

bridge 1 route ip

!

!

!

line con 0

password 7 xxxx

line vty 0 4

exec-timeout 60 0

logging synchronous

!

sntp server 134.214.100.6

end

8 REPLIES
Bronze

Issues with Aironet 1231AG performance ~ 1 Mbit on LAN!!

Can you provide a "show controllers dot11radio 0" on the AP as well as "show dot11 associations "?

New Member

Re: Issues with Aironet 1231AG performance ~ 1 Mbit on LAN!!

Sure...

here it is:

#show dot11 associations 0012.176c.63f4

Address           : 0012.176c.63f4     Name             : NONE

IP Address        : 10.0.0.26          Interface        : Dot11Radio 0

Device            : unknown            Software Version : NONE

CCX Version       : NONE               Client MFP       : Off

State             : Assoc              Parent           : self              

SSID              : TheMatrix                      

VLAN              : 1

Hops to Infra     : 1                  Association Id   : 2

Clients Associated: 0                  Repeaters associated: 0

Tunnel Address    : 0.0.0.0

Key Mgmt type     : WPAv2 PSK          Encryption       : AES-CCMP

Current Rate      : 48.0               Capability       : WMM ShortHdr

Supported Rates   : 1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0

Voice Rates       : disabled           Bandwidth        : 20 MHz

Signal Strength   : -64  dBm           Connected for    : 40322 seconds

Signal to Noise   : 32  dB            Activity Timeout : 60 seconds

Power-save        : Off                Last Activity    : 0 seconds ago

Apsd DE AC(s)     : NONE

Packets Input     : 2721528            Packets Output   : 559932   

Bytes Input       : 311681726          Bytes Output     : 473651535

Duplicates Rcvd   : 1544               Data Retries     : 205679   

Decrypt Failed    : 0                  RTS Retries      : 18983    

MIC Failed        : 0                  MIC Missing      : 0        

Packets Redirected: 0                  Redirect Filtered: 0        

Session timeout   : 0 seconds

Reauthenticate in : never

the second one is very long, so I'm sorry about that

show controllers dot11Radio 0

!

interface Dot11Radio0

Radio AIR-AP1131G, Base Address 0024.c4ae.3990, BBlock version 0.00, Software version 6.30.25

Serial number:

Number of supported simultaneous BSSID on Dot11Radio0: 16

Carrier Set: Americas (US) (-A)

Uniform Spreading Required: No

Configured Frequency: 2437 MHz  Channel 6

Allowed Frequencies: 2412(1) 2417(2) 2422(3) 2427(4) 2432(5) 2437(6) 2442(7) 2447(8) 2452(9) 2457(10) 2462(11)

Listen Frequencies: 2412(1) 2417(2) 2422(3) 2427(4) 2432(5) 2437(6) 2442(7) 2447(8) 2452(9) 2457(10) 2462(11) 2467(12) 2472(13) 2484(14)

Beacon Flags: 0, Interface Flags 20105, Interface Events 0, Mode 9; Beacons are enabled; Probes are enabled

High Density mode disabled

  Local Rx sensitivity (Config -80, Max -60, Min -11) dBm

        CCA Sensitivity -60 dBm

  Cell  Rx sensitivity -80 dBm, CCA Sensitivity -60 dBm

Configured CCK Power: 20 dBm

Configured OFDM Power: 20 dBm

Active power levels by rate

     1.0 to 11.0  , 20  dBm

     6.0 to 54.0  , 17  dBm, changed due to regulatory maximum

  OffChnl Power: 20, Rate 1.0

Allowed CCK Power Levels:  -1 2 5 8 11 14 17 20

Allowed OFDM Power Levels: -1 2 5 8 11 14 17 20

Allowed Client Power Levels: 2 5 8 11 14 17 20

Receive Antennas : right-a left-b

Transmit Antennas : right-a left-b

Antenna: internal, Gain: Allowed 8, Reported 8, In Use 8

Active Rates:  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0

Current Rates:  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0

Allowed Rates:  1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0

All Rates:  1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0

Default Rates:  basic-1.0 basic-2.0 basic-5.5 basic-11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0

Best Range Rates:  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0

Best Throughput Rates:  basic-1.0 basic-2.0 basic-5.5 basic-11.0 basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0

Current Voice Rates:  basic-5.5 basic-11.0 6.0 12.0 24.0 [disabled until voice packet-discard enabled]

Default Voice Rates:  basic-5.5 basic-11.0 6.0 12.0 24.0

Managment Rates:  basic-1.0

Multicast Rates:  basic-1.0

Data Rate Sensitivity (rate, SNR dB, Contention dBm)

( 1.0, 10, -93)   ( 2.0, 10, -92)   ( 5.5, 11, -90)   (11.0, 14, -90)  

( 6.0, 15, -89)   ( 9.0, 16, -88)   (12.0, 18, -88)   (18.0, 19, -86)  

(24.0, 20, -85)   (36.0, 24, -81)   (48.0, 27, -78)   (54.0, 31, -77)  

ERP settings:.

Neighbors in non-erp mode:

Number of MFP Indices: 10

RFID Tag Detection: Disabled

Multicast Address filtered: 

Packet type filtered: 

00 0C rm_scn

Probe limit: active off, filter on, count 0, time 0

Assoc limit: active off, count 0, time 0

Radio Management (RM) Configuration: Regular AP, Mode 1, Disabled

MCST RSCs: [0]0x0 [1]0x0 [2]0x0 [3]0x0 [4]0x0 [5]0x0 [6]0x0 [7]0x0 [8]0x0

TKIP Cum Stats: STA            MIC-L-Errs MIC-R-Errs Replay   C-Measure

                0000.0000.0000 00000000   00000000   00000000 00000000

AES-CCMP Cum Stats: 00000000 replays discarded

QBSS Load: 0x9, Policing Stats: Rx downgrades 0, Tx downgrades 0

Classifier Stats tx_on_up6  0, tx_on_up4 0

Configured Local Access Class Parameters

  Back      : cw-min 4 cw-max 10 fixed-slot 7 admission-control Off txop 0

  Best      : cw-min 4 cw-max 6 fixed-slot 3 admission-control Off txop 0

  Video     : cw-min 3 cw-max 4 fixed-slot 1 admission-control Off txop 3008

  Voice     : cw-min 2 cw-max 3 fixed-slot 1 admission-control Off txop 1504

Configured Cell Access Class Parameters

  Back      : cw-min 4 cw-max 10 fixed-slot 7 admission-control Off txop 0

  Best      : cw-min 4 cw-max 10 fixed-slot 3 admission-control Off txop 0

  Video     : cw-min 3 cw-max 4 fixed-slot 2 admission-control Off txop 3008

  Voice     : cw-min 2 cw-max 3 fixed-slot 2 admission-control Off txop 1504

SIP stats sip_udp_rx_pkt 0, sip_tcp_rx_pkt 0,

                            downlink classified_pkt 0,

                            uplink classified_pkt 0,

                            num_processed_SIP_Calls 0

Transmit queues: Limit 650 Current 0 In-Progress 0

       ---- Active --- In-Progress --------------- Counts --------------

       Cnt Quo Bas Max Cnt Quo Bas       Sent   Discard  Fail    Retry  Multi

Uplink   0   0   0   0   0   0   0          0         0     0        0      0

Voice    0   0   0   0   0   0   0       4759         0    15      332    132

Video    0   0   0   0   0   0   0          0         0     0        0      0

Best     0   2 645   2   0   2 103   15612538       927    11  1543520 908775

Mcast    0   1   5   0   0   1   2     241929       693     0        0      0

Back     0   0   0   0   0   0   0     241929       693     0        0      0

BSSIDS Index Flags State Next Held Defer NonDefer Clients Tsf Dtim Txq

  3990     0    00     3    0    0     0        0       1   0    2   0e

Driver TX blocks: in use 0, high 0, at reset 0, fail 0 drop 0

Off Channel Metrics: Timeouts - Tx 0 Beacon 0 DTIM MC Waits 0

---Clients     AID VLAN      Status    Age  Tx   Mode Enc Key       Rate

0012.176c.63f4   2    1 00 140 000 0FF 59   0-0  0190 200 0-10 1EFF0000 048 048

e806.8899.d4f4   3    1 00 160 000 0FF 22   0-0  01B0 200 0-10 1EFF0000 06C 06C

74f0.6d70.8791   1    1 00 140 000 0FF 59   0-0  0190 200 0-10 1EFF0000 048 06C

                 RxPkts KBytes  Dup Dec Mic   TxPkts  KBytes  Retry RSSI SNR

0012.176c.63f4  2721964 304435 1563   0   0   560173  462630 224772   63  33

e806.8899.d4f4   224076  20248   59   0   0   323394  428560 122153   56  39

74f0.6d70.8791   386264  91128  243   0   0   261541  112378 165466   66  31

               IP Address      Pauses   RSC

0012.176c.63f4 10.0.0.26       00008  [0]0x2B9C60 [5]0x2AA05E

e806.8899.d4f4 10.0.0.36       00000  [0]0x121B [1]0x100A [6]0x1213

74f0.6d70.8791 10.0.0.13       00007  [0]0x1286E

Video Report:  Cnt  Rate  Retries/Tot

8021x auth in prog -74 allowed 0

Vlan BSSID   Clients PSP Pri HT Encr  Key0 Key1 Key2 Key3 SSIDs MFP

   0  3990 0       0   0   0  0    0                    

   1n 3990 0       1   1   0  0  214       x128           TheMatrix 0

0 0 flags 3 match 7

Protocol 55

Registers: io E8000000 mem 80000000 aux A0000000

0000 FF50 0000 0000 0021 0000 0000 0000

0001 0000 0000 0000 0000 0000 0000 0000

0000 0000 0000 0000 0000 0000 0000 0000

0100 0407 0000 0000 0020 0B88 E39D 0504

0000 0000 0000 0000 61B4 007C 0000 CFCC

00000000 C8091000 00A02202 FFDFFF7D FFDFF7FF 00000000 02008101 00010024

FFFFFBE2 00002FFF A10424E4 08224280 00000000 00000000 0000800C 00008041

00000000 00000000 00000000 00000000 0000E262 000021DE 00000000 0000982A

Radio running:  temp 0 C tx_power 20 bb_code 0x0

    rssi_threshold 0x0 gain offset 0 platform 1

PCI sys_id: 0xA506 subsys_id 0x7100 (0x7101)

Unicast ciphers 0x0 mcast ciphers 0x0

Rid Ring:

A0000970: 00B88000 21D6A1BC * n

Rx Ring:

A0000950: 89380000 21B1125C * v, 89380000 21C4D2B4   v

A0000960: 89380000 21B3CC84   v, 89380000 21B19BE0   v

Tx Ring:

A0000800: 00368000 21BF1460   n, 00368000 21B3CC8C   n

A0000810: 00368000 21A8A474   n, 00368000 21C6EE38   n

A0000820: 00368000 21BFC834   n, 00368000 21B3CC8C   n

A0000830: 00368000 219061BC * n, 00368000 21B65C64   n

A0000840: 00368000 21B2A45C   n, 00368000 21C4D2BC   n

A0000850: 00368000 21B19BE8   n, 00368000 21D69754   n

A0000860: 00368000 21B11264   n, 00368000 21CBE398   n

A0000870: 00368000 21C4D2BC   n, 00368000 21D69754   n

A0000880: 00368000 21904824   n, 00368000 21CDD4C4   n

A0000890: 00368000 21B30E24   n, 00368000 21D21650   n

TxDn Ring:

A0000930: 802C0000 21D6A9C4   v, 802C0000 21D6AAA4   v

A0000940: 802C0000 21D6AB84 * v, 802C0000 21D6AC64   v

Multicast counters:

Internal MC counts:

241929 (45321) 0 (0) 0 (0) 0 (0) 0 (0) 0 (0) 0 (0) 0 (0) 0 (0) 0 (0) 0 (0) 0 (0) 0 (0) 0 (0) 0 (0) 0 (0)

-Channel Range-  -------Rates------ Max Power   Allowed

  1 to  11 by 1  1.0    to 11.0     20        -1 2 5 8 11 14 17 20

                 6.0    to 54.0     17    

        DOT11 Statistics (Cumulative Total/Last 5 Seconds):

RECEIVER                               TRANSMITTER

Host Rx K Bytes:    2491069 / 49       Host Tx K Bytes:       1542610 / 2

Unicasts Rx:       20045919 / 10       Unicasts Tx:          15725116 / 6

Unicasts to host:  20045919 / 10       Unicasts by host:     15391202 / 4

Broadcasts Rx:     48891290 / 622      Broadcasts Tx:         5550614 / 49

Beacons Rx:        23960233 / 307      Beacons Tx:            5395157 / 49

Broadcasts to host:24445645 / 311      Broadcasts by host:     155457 / 0

Multicasts Rx:            0 / 0        Multicasts Tx:          312565 / 4

Multicasts to host:       0 / 0        Multicasts by host:     312565 / 4

Mgmt Packets Rx:     490963 / 4        Mgmt Packets Tx:        322866 / 2

RTS received:       5321882 / 4        RTS transmitted:        221655 / 0

Duplicate frames:    337048 / 0        CTS not received:        67028 / 0

CRC errors:        13049474 / 117      Unicast Fragments Tx: 15713853 / 6

WEP errors:              64 / 0        Retries:               2921810 / 0

Buffer full:              0 / 0        Packets one retry:      634945 / 0

Host buffer full:         0 / 0        Packets > 1 retry:      908907 / 0

Header CRC errors:       13 / 0        Protocol defers:        903463 / 5

Invalid header:      287688 / 0        Energy detect defers:   141199 / 0

Length invalid:           0 / 0        Jammer detected:            14 / 0

Incomplete fragments:     0 / 0        Packets aged:                0 / 0

Rx Concats:               0 / 0        Tx Concats:                  0 / 0

RATE 1.0

Rx Packets:        25448350 / 317      Tx Packets:                582 / 0

Rx Bytes:          3723053705 / 50286    Tx Bytes:                87386 / 0

RTS Retries:            421 / 0        Data Retries:              716 / 0

RATE 2.0

Rx Packets:          261654 / 0        Tx Packets:               1782 / 0

Rx Bytes:          23803269 / 0        Tx Bytes:               347677 / 0

RTS Retries:           3483 / 0        Data Retries:             8345 / 0

RATE 5.5

Rx Packets:          202358 / 0        Tx Packets:               7337 / 0

Rx Bytes:          19218276 / 0        Tx Bytes:              2336049 / 0

RTS Retries:           3699 / 0        Data Retries:            23387 / 0

RATE 11.0

Rx Packets:          289601 / 0        Tx Packets:             276694 / 0

Rx Bytes:          28224583 / 0        Tx Bytes:            204900428 / 0

RTS Retries:          22589 / 0        Data Retries:           197896 / 0

RATE 6.0

Rx Packets:             108 / 0        Tx Packets:               4883 / 0

Rx Bytes:             17650 / 0        Tx Bytes:              1521445 / 0

RTS Retries:           1295 / 0        Data Retries:            10031 / 0

RATE 9.0

Rx Packets:             162 / 0        Tx Packets:              10412 / 0

Rx Bytes:             34471 / 0        Tx Bytes:              4513260 / 0

RTS Retries:           1611 / 0        Data Retries:            12847 / 0

RATE 12.0

Rx Packets:          219056 / 0        Tx Packets:             158369 / 0

Rx Bytes:          20054911 / 0        Tx Bytes:             51930753 / 0

RTS Retries:          12898 / 0        Data Retries:           176343 / 0

RATE 18.0

Rx Packets:          316679 / 0        Tx Packets:             734894 / 0

Rx Bytes:          34821189 / 0        Tx Bytes:            297599301 / 0

RTS Retries:          19127 / 0        Data Retries:           386589 / 0

RATE 24.0

Rx Packets:          415832 / 0        Tx Packets:             913672 / 0

Rx Bytes:          48328810 / 0        Tx Bytes:            489669894 / 0

RTS Retries:            556 / 0        Data Retries:           442062 / 0

RATE 36.0

Rx Packets:         1376589 / 1        Tx Packets:            2624601 / 2

Rx Bytes:          209773038 / 340      Tx Bytes:           2107799563 / 734

RTS Retries:            438 / 0        Data Retries:           735446 / 0

RATE 48.0

Rx Packets:         2789931 / 1        Tx Packets:            3148052 / 1

Rx Bytes:          450645559 / 40       Tx Bytes:           2515068504 / 54

RTS Retries:              0 / 0        Data Retries:           615165 / 0

RATE 54.0

Rx Packets:        13171244 / 2        Tx Packets:            7509823 / 1

Rx Bytes:          2287534272 / 85       Tx Bytes:             88655082 / 60

RTS Retries:              0 / 0        Data Retries:           246866 / 0

Multicast throttle drops: 0

Client TX pause count: 455

Media Direct Band Configuration

        Unicast Video Redirect = 0

        Client Min Phy Rate = 0

        Max Retry Percentage = 0

Dot11 Current Video Transmission Metrics:

        Arrivals:0 Q-Drops:0 Tries:0 Agg:0 Success:0 Fail:0

Dot11 5-second Video Transmission Metrics:

        Arrivals:0 Tries:0 Agg:0 Success:0 Fail:0

        Radio-Q-Peak:0 Video-Q-Peak:0 Video-Q-Drops:0

        Delay - Tot Msec:0 10/20/40/40+ Msec:0/0/0/0

Dot11 1-second Video Transmission Metrics:

        Q-util:0 max-tx-time:0 p-chan:34 p-video:0 L/r:0

Last radio reset code: 37

Radio resets - total:14 retries:0 failed:0

Reset Stats: -- Start Cnt: 3,   Recovery:  Cnt 0Last Ret: 0, Fails: 0, Recovery Status: Stalled? NO, In Prog? NO

   Code/Count: 37/00010 67/00001 68/00003

Log Buffer:

I tried again to transfer a local file through the wifi when connected to the AP and I got around 150KB/sec...

any thoughts?

Hall of Fame Super Gold

Issues with Aironet 1231AG performance ~ 1 Mbit on LAN!!

You sure you don't have speed/duplex mismatch?

New Member

Issues with Aironet 1231AG performance ~ 1 Mbit on LAN!!

well show int fa # shows 100mb/s full on both ap and router and they're both on auto so I guess I'm not having a mismatch. (I have no way of checking the oem switches).

Although I have to admit that I was hopping that it would be that.

New Member

Re: Issues with Aironet 1231AG performance ~ 1 Mbit on LAN!!

Let me ask you something else that I haven't fully understood.

Since I'm not trunking the port to the AP (because if I did I, the computer on the 1st oem switch would word right?), the traffic that goes out is not tagged with a VLAN id 1 right ? It's sent untagged and the AP is able to communicate with the 877 because they're both having VLAN 1 as their native vlan. Is that right ?

Is there any chance it has something to do with Vlan tagging or not really ?

New Member

Issues with Aironet 1231AG performance ~ 1 Mbit on LAN!!

Any ideas? Any thoughts anyone?

I know that it's not the easiest thing to go through someone else's configs but even bullet points and a slight direction would be appreciated more than you know.

Bronze

Issues with Aironet 1231AG performance ~ 1 Mbit on LAN!!

No, VLAN tagging wouldn't have anything to do with this.

Everything looks good from a physical layer standpoint on the wireless.  Do a "sh fa0.1" and make sure there are no errors on the AP.    You might also look at the switchport side just to be sure.

Try taking off WPA-PSK so that you're just running unencrypted. 

Then I'd try turning off some of the lower data rates on the wireless.

     "no speed  basic-1.0 2.0 5.5"

     "speed basic-11.0"

If none of that helps I'd start to suspect faulty hardware.

New Member

Issues with Aironet 1231AG performance ~ 1 Mbit on LAN!!

I will do and will report back!
Thank you for the help!!

1074
Views
0
Helpful
8
Replies
CreatePlease login to create content