Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

issues with app download on anchored WLAN

Hi,

 

We are having this strange issue where the mobile devices conected over the anchored SSID have problems when downloading apps. initially it was only related to the google play store. we upgarded from 7.2 to 7.4 and now the issues extended to apple store app download as well. the applications install only to a certain percent (we think is always the same percent fro the same application, but not 100 % sure), and then stall. any help or hint will be much appreciatted,

 

thank you,

Alejandro

4 REPLIES
VIP Purple

Are these guest SSIDs

Are these guest SSIDs (WebAuth) or normal dot1X SSIDs ? Do you have any ACLs applied for these ?

HTH

Rasika

Community Member

Hi Rasika, SSID are guest

Hi Rasika,

 

SSID are guest (webauth), we have a pre-auth acl applied on the anchor for the guest SSID (it might no be even necesary i think).

Thank you

VIP Purple

If you do any other file

If you do any other file downloads will that work ? Have you tested with multiple client devices to ensure it is happening across all the end point OS (eg iOS 6.x, 7.x or android x.x)

Also see whether any timing on when application download stalls (ie after 3min, 5 min, ect)

Also are you running 7.4.121.0 in 7.4 path.

HTH

Rasika

 

**** Pls rate all useful responses ****

Community Member

Hi Rasika,i tried a few large

Hi Rasika,

i tried a few large downloads without problems, tested from a few android versions and 7.0 and 6.0 in IOS. i've noticed the percent during the install is almost the same for a given app, but will have to test again to see if there is a "pattern" in the time interval as well. runing on 7.4.121, both the foreing and the anchor controller.

 

thanks again for taking your time to think about this issue.

 

52
Views
10
Helpful
4
Replies
CreatePlease to create content