Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Issues With Clients Connecting After Upgrade to 7.5.102.0

After our upgrade from 7.4.100.0 to 7.5.102.0, we've had intermittent issues with clients connecting.  We have two SSID's.  One is an internal SSID designed for our employees.  Our employees connect to this SSID using their AD credentials, via an ACS.  The other is an open guest SSID that pipes out to an anchor controller in our DMZ.  The DMZ controller is also a DHCP proxy for the guest wireless network.  It appears that when a user has an issue, the actual problem is that they are having an issue obtaining an IP address.  I would say that it might be an issue with our DMZ controller proxying the DHCP services for our guest wireless network, but our internal users are having the same issue.  For internal users, we have helper addresses that point to an InfoBlox DHCP appliance.  For our guest traffic, I've made sure that I've enabled the DHCP proxy feature, whereas with the internal users I've turned this feature off.  Also, it seems that the problem is less prevalent when disabling the DHCP Req option, in the advanced tab of the WLAN.  I've opened up a TAC case, sent files, but have yet to hear anything.  Can anyone think of anything else?  Thanks!

Everyone's tags (3)
6 REPLIES
Hall of Fame Super Gold

Issues With Clients Connecting After Upgrade to 7.5.102.0

I've got InfoBlox as our DHCP server for everyone, however, I'll be upgrading to 7.5 in the 10 hours from now.  I'll let you know what we see.

New Member

Issues With Clients Connecting After Upgrade to 7.5.102.0

I look forward to your response!  The upgrade was simple, but not sure if our issues are as a result of the upgrade.  No other changes were made, prior to the upgrade. 

New Member

Issues With Clients Connecting After Upgrade to 7.5.102.0

Just heard back from Cisco.  Apparently this is a bug, with the controllers that are used as DHCP proxies.  Apparently they stop handing out DHCP addresses, and have to be rebooted to correct the issue.  This doesn't explain why InfoBlox users are having issues though.  The Dev team is working on the bug

Hall of Fame Super Gold

Issues With Clients Connecting After Upgrade to 7.5.102.0

Don't forget to pry out the Bug ID.


Rated your post, Dan.

New Member

Issues With Clients Connecting After Upgrade to 7.5.102.0

Here it is

Hall of Fame Super Gold

Issues With Clients Connecting After Upgrade to 7.5.102.0

Thanks Dan.

562
Views
5
Helpful
6
Replies
CreatePlease login to create content