Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LAN-LAN bandwidth with 1310 Bridge

I setup LAN-LAN bridge in my lab. with 1310(integ. antenna)

iperf.exe test results maximum 13 mbit/sec

any idea?

5 REPLIES
Cisco Employee

Re: LAN-LAN bandwidth with 1310 Bridge

Hii ,

Iperf shows you the throughput from client to server , which depends on various factors like interference , type of traffic etc

To make sure bridge connectivity is at best data rates (54 Mbps), use the command

"show dot11 association" and check at what data rate the bridge is connected when you are getting this throughput.

New Member

Re: LAN-LAN bandwidth with 1310 Bridge

before I test the same over 100 mbit switch

(wired-connectivity)

result is 78 mbit bandwidth.

Below is "show dot..." and runnig config

As shown current rate is 54mbit

Signal is very good

I expect nearly 30-40 mbit bandwidth

13 mbit is very low for my opinion

ap#sh dot11 associations all-client

Address : 0021.a026.bc70 Name : ap

IP Address : 192.168.10.91 Interface : Dot11Radio 0

Device : 11g-bridge Software Version : 12.3

CCX Version : NONE Client MFP : Off

State : MAC-Assoc Parent : self

SSID : cisco

VLAN : 0

Hops to Infra : 1 Association Id : 1

Clients Associated: 1 Repeaters associated: 0

Tunnel Address : 0.0.0.0

Key Mgmt type : NONE Encryption : WEP

Current Rate : 54.0 Capability : WMM ShortHdr ShortSlot

Supported Rates : 1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0

Voice Rates : disabled

Signal Strength : -22 dBm Connected for : 20232 seconds

Signal to Noise : 76 dBm Activity Timeout : 30 seconds

Power-save : Off Last Activity : 0 seconds ago

Apsd DE AC(s) : NONE

Packets Input : 4014885 Packets Output : 4085019

Bytes Input : 511245571 Bytes Output : 712893677

Duplicates Rcvd : 0 Data Retries : 8044

Decrypt Failed : 0 RTS Retries : 0

MIC Failed : 0 MIC Missing : 0

Packets Redirected: 0 Redirect Filtered: 0

Session timeout : 0 seconds

Reauthenticate in : never

ap#sh run

ap#sh running-config

Building configuration...

Current configuration : 1729 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname ap

!

enable secret 5 $1$tH1Q$qw6f1KVjymElfdtmFQKpp1

!

aaa new-model

!

!

aaa group server radius rad_eap

!

aaa group server radius rad_mac

!

aaa group server radius rad_acct

!

aaa group server radius rad_admin

!

aaa group server tacacs+ tac_admin

!

aaa group server radius rad_pmip

!

aaa group server radius dummy

!

aaa authentication login eap_methods group rad_eap

aaa authentication login mac_methods local

aaa authorization exec default local

aaa accounting network acct_methods start-stop group rad_acct

!

aaa session-id common

!

!

!

dot11 ssid cisco

authentication open mac-address mac_methods

infrastructure-ssid

!

!

!

username Cisco password 7 13261E010803

username 0021a026bc70 password 7 091C1E5B480447405D0E077D7B

username 0021a026bc70 autocommand exit

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption key 1 size 128bit 7 A9E1230C15B678330C1A84143965 transmit-key

encryption mode ciphers aes-ccm tkip wep128

!

ssid cisco

!

station-role install root

bridge-group 1

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

bridge-group 1

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 192.168.10.90 255.255.255.0

no ip route-cache

!

ip default-gateway 192.168.10.1

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

ip radius source-interface BVI1

radius-server attribute 32 include-in-access-req format %h

radius-server vsa send accounting

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

!

end

ap#

Cisco Employee

Re: LAN-LAN bandwidth with 1310 Bridge

Yes , you are right . 54 is the highest rate at which the connectivity can happen.

Please check the channel utilization and interference level for the channel in use.

You can try "dot11 interface-number carrier busy"

Also which tests are you doing using Iperf , TCP or UDP . IF udp try different packet sizes.

New Member

Re: LAN-LAN bandwidth with 1310 Bridge

I test following, any idea?

ap#dot11 dot11Radio 0 carrier busy

ap#sh dot11 carrier busy

Frequency Carrier Busy %

--------- --------------

2412 12

2417 5

2422 7

2427 13

2432 13

2437 33

2442 16

2447 9

2452 2

2457 10

2462 17

2467 5

2472 2

ap#

New Member

Re: LAN-LAN bandwidth with 1310 Bridge

Hi,

Since wireless runs half-duplex you can manage to get upto 27 mbps on a 54 mbps link.But you are getting 13 mbps. The output of this command clearly explains the reason.The output shows that the interference levels are very high in the wireless environment.This is the root cause of the degradation in the throughput.You can try to use the channel with lowest interference.channel 2472. You can lock this channel by this command:

AP(config-if)#channel 2472

And make sure (if you can)to ask the other wireless deployers in the proximity to use some other channel to reduce the interference for your mutual benefit.

Cheers,

Manish

590
Views
0
Helpful
5
Replies
CreatePlease to create content