Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

LAP / Controller Compatibility Question

Our company recently inheritated a group of locations that have Nortel 2270 WLC's with Cisco firmware and have a mixture of 1010 and 1030 LAP's. We are trying to map out an upgrade path for them but I am having difficulty getting the following information, even directly from Cisco. So I was hoping someone on here can help me answer the following questions:

1. Does the 2270 WLC support any other model of Cisco LAP other than the 1010 and 1030?

2. Will a newer controller, say a 2100 or 4400, be compatible with the 1010 and 1030 LAPs already at these locations?

3. Is there anywhere I can find a list of Cisco controllers (EOL and otherwise) and what LAPs they support?

Thanks in advance for any help!

18 REPLIES
Hall of Fame Super Silver

Re: LAP / Controller Compatibility Question

Both the 2100 and 4400 is EOL/EOS. You need either the 5608 or 2504 WLC.

http://www.cisco.com/en/US/prod/collateral/wireless/ps6302/ps8322/ps6366/end_of_life_notice_c51-634665.pdf

http://www.cisco.com/en/US/prod/collateral/wireless/ps6302/ps8322/ps6366/end_of_life_notice_c51-624769_ps7206_Products_End-of-Life_Notice.html

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Silver

Re: LAP / Controller Compatibility Question

What version of Cisco firmware are you running. The 7.x does not support your AP's.

http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn7_0_116_0.html

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
Community Member

LAP / Controller Compatibility Question

First off, thanks for EOL update.

The current firmware on the WLCs on the properties is 3.2.215.0, but again these are actually Nortel devices loaded with Cisco firmware. Not quite sure how this happened, but I know Cisco bought up Nortel's WLC, so maybe they made a firmware release for it. Either way, the properties are all running at least one of these WLCs. I know these controllers work fine with the 1010 and 1030 LAP's, but I was hoping that maybe they would work with newer LAP's and/or perhaps have a newer firmware available that would allow newer AP support.

Hall of Fame Super Silver

Re: LAP / Controller Compatibility Question

If you plan on keeping those AP's then you will need to get a wlc that can run the 4.x code. Those AP's are EOL also.

http://www.cisco.com/en/US/prod/collateral/wireless/ps5678/ps6306/prod_end-of-life_notice0900aecd805ee610.html

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
Cisco Employee

LAP / Controller Compatibility Question

The 1030 or 1000 series access point is still compatible with other Cisco WLC (2100, 4400, 5500) as long as the release is NOT  5.0.148.0 or later.

http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn7.0.html

Hall of Fame Super Silver

Re: LAP / Controller Compatibility Question

Correct... But you can't load 4.x on a 5500, but you can on the 2100 and 4400.

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
Community Member

LAP / Controller Compatibility Question

OK, thanks, this is helping a bit so far. Looking at the release notes for the current firmware on the WLC, it seems like it supports 1000, 1130, 1200, 1240, and 1500. Kind of odd that the 1100 is not here either. I suppose this would mean the the 2270 would support the newer LAPs then if its running that firmware? I am still a bit confused on how a Nortel is running Cisco firmware or if I could possibly update it to a newer version to get some more support.

Hall of Fame Super Silver

Re: LAP / Controller Compatibility Question

That is really old code and I bet that the newer code isn't supported.

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
Community Member

LAP / Controller Compatibility Question

You are probably right but being as this old code is supposedly supporting the 1130, a newer AP, and not the 1100 and older AP, doesnt that seem strange? That would mean that it should work with the 1130 AG series?

Hall of Fame Super Silver

Re: LAP / Controller Compatibility Question

Why not replace the AP's and utilize AP's that support 802.11n and or clean air technology.

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
Cisco Employee

LAP / Controller Compatibility Question

Yes, the 1130AG is compatible with 2270 though you need to upgrade the controller to it's latest version of code.

Cisco Employee

LAP / Controller Compatibility Question

That is the best recommendation since there is no guarantee that TAC will support any troubleshooting steps using the 2270.

Community Member

LAP / Controller Compatibility Question

The plan is to eventually get there with all new equipment, but these properties are asking if we can do this in steps instead of one big roll out to help with their budget and we trying to facilitate. I just don't want to sell a property 35 new AP's and have it not work with the controller or a new controller that wont work the AP's they currently have.

Hall of Fame Super Silver

Re: LAP / Controller Compatibility Question

I wouldn't try to migrate that way. If your looking for an upgrade path, I would invest in a 5508 and migrate one site at a time using the 3502's in H-reap mode sine they are remote sites an doing a site survey.

If you plan to go the 1130 route, then get one and make sure it works before you start purchasing a whole bunch. I don't see what you will be gaining anyways since your still using 802.11a and 802.11b/g.

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
796
Views
0
Helpful
18
Replies
CreatePlease to create content