Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LAP1131 to autonomous mode

I am trying to follow the directions from here (the TFTP method): http://cisco.com/en/US/docs/wireless/access_point/1130/installation/guide/113h_c4.html#wp1091047

However, when I restart the AP with the mode button held down, it never connects to the TFTP server. I hold the mode button until the R light is solid red, as described in the document. The TFTP server (solarwinds) is set to IP 10.0.0.2 (I've also tried 10.0.0.10 without effect). I've tried both directly connecting the AP to the laptop via Cat5 and using a switch between them.

At no point does the TFTP server register a connection and the activity monitor for the Local Area Connection Status on the laptop shows 0 received packets. Eventually the AP shows the E light as green with occasional flashes off and the R light is flashing red in a 1 flash-pause-2 flash-pause pattern.

Any suggestions for getting this LAP into autonomous mode would be greatly appreciated.

Thanks.

8 REPLIES
New Member

Re: LAP1131 to autonomous mode

I normally do this with a crossover between a laptop running tftp (3CDaemon)and the AP. I also have a console session open to the AP from the laptop and I don't use POE for this.

Hall of Fame Super Gold

Re: LAP1131 to autonomous mode

Can you connect the LAP to the WLC and let it join?

New Member

Re: LAP1131 to autonomous mode

Thank you for the replies.

-I tried a crossover cable instead of the straight-through Cat5. There was no change in behavior.

-Unfortunately, I don't have a WLC, which is why I'm trying to get the LAP reflashed as an autonomous AP.

Re: LAP1131 to autonomous mode

- Make sure your subnet mask is 255.255.255.0 on your PC

- Hold the button for 30 seconds (even if the light turns red at 20)

- Hook up a console cable and see what messages are displaying on the AP

- Did you rename the image file to c1130-k9w7-tar.default? It must be that name exactly.

New Member

Re: LAP1131 to autonomous mode

Mr. Barrett,

Thanks so much for your help. I'm an idiot. I connected a console cable and watched the scroll. I watched it fail to open tftp://255.255.255.255/{file} and the light bulb went on...

So I turned off the firewall on the laptop (!!!) and everything appears to be working now.

Thanks again for slapping the stupid out of me...

-Jordan

Re: LAP1131 to autonomous mode

Any time. Just share the love and give someone else a slap when they need it ;)

Thanks for the points...

Hall of Fame Super Red

Re: LAP1131 to autonomous mode

Hey Robert,

Nice catch here! +5 points for this good work.

Cheers!

Rob

New Member

Re: LAP1131 to autonomous mode

I'm trying to figure out how to mark your message as having solved my problem but can't find the option. Am I missing something else obvious?

387
Views
9
Helpful
8
Replies