Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

latest recommended IOS for autonomous 350/1100

Hi,

Every year I upgrade the IOS in my autonomous 350/1100s to the latest GD version to try and stay somewhat current. I'm currently running 12.3(8)JEA. I see the latest GD is 12.3(8)JEA2. Does anyone know of any reason why I shouldn't move to this version?

....thanks in advance..........J

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Red

Re: latest recommended IOS for autonomous 350/1100

Hi Jamie,

I don't know of any reason that would indicate not moving to this release. I see there are not many open Bugs so you should be good to go :)

Hope this helps!

Rob

2 REPLIES
Hall of Fame Super Red

Re: latest recommended IOS for autonomous 350/1100

Hi Jamie,

I don't know of any reason that would indicate not moving to this release. I see there are not many open Bugs so you should be good to go :)

Hope this helps!

Rob

New Member

Re: latest recommended IOS for autonomous 350/1100

....my thinking exactly. I got burned a long time ago on a GD. Turned out it had an issue that was not well documented, so I'm a little more cautious now.....thx.....J

115
Views
0
Helpful
2
Replies