Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LEAP Question

I am new to LEAP, and don't know what to expect. How long is LEAP supposed to take to authenticate? It takes about a minute the first time I connect after rebooting.

I run 12.01(T1) on a 1200AP, an Aironet 350 card, the latest release of the client software, driver, and firmware, and CiscoSecure ACS 3.1 using only Windows NT authentication as an external database, and in fact, I only authenticate against a single domain, which the ACS server is a member of. Other authentications against this RADIUS server (i.e. my VPN concentrator) don't take long.

Here's what my client status windows gives:

Status: Starting LEAP Authentication (this take about 1 minute)

Status: Obtaining IP Address (couple seconds)

Status: Finding Domain Controller (This takes anywhere from 5 - 30 seconds, but the strange thing is that I have access to the network while this is happening).

Does anyone have a clue why the first phase takes a minute, and the last phase looks for a domain controller after I already get access?

3 REPLIES
Cisco Employee

Re: LEAP Question

That sounds like it is taking a bit too long

Is the AP able to contact the primary server or is it having to fail over to a secondary ACS server ?

On the client what is the ACU NDIS and Firmware versions ???

Have you tried debugging the ACS server ? This will tell you how long it is taking to get the access request and then how long to process it and as such point to the device at fault

David

New Member

Re: LEAP Question

Well, I solved the problem yesterday. Since I configured LEAP I never rebooted my ACS server (I did start/stop services several times). But since the reboot everything is smooth. FYI, I am running the lastest ACS 3.1 on a Win2k box.

Thanks for your help.

Joe

New Member

Re: LEAP Question

Oh, and to answer your other questions - I did load the latest firmware/drivers/ACU that I downloaded from Cisco a week ago.

And I did run an ACS debug. The frustrating part is that when I ran it in debug mode LEAP worked fine. I could never isolate the issue, but after an ACS reboot I've never experienced the issue again.

I did play with the ACS config a lot relating to Windows authentication, i.e. changing things around so I really can't blame ACS for it.

124
Views
0
Helpful
3
Replies
CreatePlease to create content