Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Link Slow CISCO 1300

Hi,

We have a customer link for a distance of 10 kms outdoor installation, for the past two days the link is slow, suspect antenna alingment and asked the customer to observe ,attached is the link status can you suggest for better performance.

3 REPLIES
Silver

Re: Link Slow CISCO 1300

Did you take SNR readings when the system was first installed? Your SNR values are very low, being at -79. You want that to be much higher, around -70 or above (less negative) if possible. You can have a rock-solid connection at -65dBm.

Without knowing what it's been in the past, it's hard to say whether this is an alignment issue or an antenna issue. If you have appropriately-sized antennas, then yes, I would look into realigning them.

Jeff

New Member

Re: Link Slow CISCO 1300

Hi Jeff,

Thanks for your instant feedback , my action on antenna alingment was due to heavy wind and hence the judgement

your input on SNR is highly important

and noted , will work on the old SNR value and will revert.

Ignatius

New Member

Re: Link Slow CISCO 1300

Hi

We have a Customer Link for an Airdistance of 15Kms with clear line of site and the issue is we are unable to establish the link, we are still working on to fix the problem, we have a common error as " cannot associate no responce "

at the NON-ROOT Bridge end , can you please suggest on what circumstances will our cisco 1300 gives this error

Thanks

Ignatius

144
Views
0
Helpful
3
Replies
CreatePlease to create content