Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LMC352 faults

Hi,

I have some barcode portable DOS terminals in which i have installed LMC352 client cards. So, i have to work with last known good firmware v4.25.30.

In those Wlan that have static wep data encryption enabled, after some usage some cards stopped working.

I tryed to put those cards in my notebook pcmcia slot and open ACU's Status window. Data Encryption and Authentication Type options says WEP Support Has Not Been Purchased. MAC Address becomes 00:FF:FF:FF:FF:FF , also.

I tryed to load most recent firmware version and reload v4.25.30, but still not working.

Thanks in advance,

Rui Pimentel

1 REPLY
Silver

Re: LMC352 faults

This error message indicates that the model of access point or client adapter is not capable of supporting Wired Equivalent Privacy (WEP). To use the WEP options, purchase the next model. There are no software options to upgrade the access point.

104
Views
0
Helpful
1
Replies