Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Loading Autonomous firmware to 1552E

Hi,

i got a problem with changing 1552e firmware to autonomous. i made many times other ap' s firmware change but now something wrong. i installed the tftpd server to machines it s working ok.image is :c1520-k9w7-tar.default. my pc ip address 10.0.0.2/24. pushing to reset button and release and 1552 loading default config. tftpd server doen t create any log. the ap i think doesn t look a tftp server. anyone has any idea about the issue? thanks.

Everyone's tags (1)
15 REPLIES
Cisco Employee

Loading Autonomous firmware to 1552E

Hi Ilkay,

Were you holding the reset button down for at least 20-30 seconds? An easier way may be to console directly into the device and issue the following command through CLI:

debug capwap console cli

archive download-sw /force /over tftp:///.tar

Cheers,
Erwin

______________________________________

How helpful was I? Don't forget to rate me when you have the chance!

Cheers, Erwin ______________________________________ How helpful was I? Don't forget to rate me when you have the chance!
New Member

Re:Loading Autonomous firmware to 1552E

%Error opening tftp://10.0.0.2/c1520-k9w7-tar.152-4.JA1.tar (Timed out)

mostly i want to kick cisco products (:

New Member

Re:Loading Autonomous firmware to 1552E

thanks erwin, i m trying to archive command but its giving error opening tftp server timeout. Tftp server open and running . Ap ping to tftp server. netstar -a saying port 69 ok. do you have any idea?


Sent from Cisco Technical Support Android App

New Member

Re:Loading Autonomous firmware to 1552E

the ap, its not looking any tftp or ftp protocol. same error for both protocol.

%Error opening tftp://10.0.0.2/c1520-k9w7-tar.152-4.JA1.tar (Timed out)

Cisco Employee

Re:Loading Autonomous firmware to 1552E

Ilkay,

Is the tftp server pingable from the AP itself?  You may have to assign static address information if you are plugging the AP directly to your laptop:

capwap ap ip address

capwap ap ip default-gateway

Cheers,
Erwin

______________________________________

How helpful was I? Don't forget to rate me when you have the chance!

Cheers, Erwin ______________________________________ How helpful was I? Don't forget to rate me when you have the chance!
New Member

Re:Loading Autonomous firmware to 1552E

thx erwin, i did it still same...

Re: Loading Autonomous firmware to 1552E

What TFTP server are you using? I know their are issues with Aironet APs and OS X built in Tftp server.

Sent from Cisco Technical Support iPhone App

New Member

Re:Loading Autonomous firmware to 1552E

here is the result when i was try downgrade from wlc :

%Error opening tftp://10.0.0.3/c1520-k9w7-tar.152-4.JA1.tar (Timed out)

archive download: takes 62 seconds

i upgraded the wlc ios over same tftp server. i want to hammered the fucking ap!!!

New Member

Re:Loading Autonomous firmware to 1552E

hi everyone,

i have a new issue. my tftp server ping to wlc. wlc ping to tftp server. 1552e ping to wlc wlc ping to 1552e. here is the issue ap doesnt ping to tftp server and tftp server doen t ping to 1552e. anyone has any idea ?

New Member

Re:Loading Autonomous firmware to 1552E

problem solved with the wlc 2504. but i have new advantures. cisco entertainment company. new issue here. i m configuring the ap but when i restart the ap configuration lost. cool huh!

Hall of Fame Super Silver

Re: Re:Loading Autonomous firmware to 1552E

Make sure the ap is in a REG state before you configure the AP.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

Re:Loading Autonomous firmware to 1552E

sorry scott i didn t update new issues resolve the configuration error with config.txt. now the ap not broadcast ssid...

here is the config :

!
! Last configuration change at 14:46:21 UTC Sat Sep 7 2013
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname T-ISKELE
!
!
logging rate-limit console 9
no logging console
enable secret 5 $1$Ngui$7VOfhU.knttlfvsQSYkNw/
!
no aaa new-model
no ip cef
ip name-server 192.168.10.1
!
!
!
!
dot11 syslog
!
dot11 ssid AP1
   authentication open 
   authentication key-management wpa version 2
   wpa-psk ascii 7 07192E484F0F160B121C0E1824787B757B
!
dot11 ssid ssid-string
   guest-mode
!
!
dot11 guest
!
!
!
username Cisco password 7 02250D480809
!
!
bridge irb
!
!
!
interface Dot11Radio0
 no ip address
 !
 encryption mode ciphers aes-ccm tkip 
 !
 ssid AP1
 !
 antenna gain 128
 speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio1
 no ip address
 !
 encryption mode ciphers aes-ccm tkip 
 !
 ssid AP1
 !
 antenna gain 128
 peakdetect
 no dfs band block
 speed  basic-6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
 channel dfs
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface GigabitEthernet0
 no ip address
 duplex full
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
!
interface GigabitEthernet1
 no ip address
 duplex full
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
!
interface GigabitEthernet2
 no ip address
 duplex full
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
!
interface GigabitEthernet3
 no ip address
 duplex full
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
!
interface BVI1
 ip address 192.168.10.202 255.255.255.0
 ipv6 address dhcp
 ipv6 address autoconfig
!
ip default-gateway 192.168.10.1
ip forward-protocol nd
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
 login local
 transport input all
!
end
New Member

Re:Loading Autonomous firmware to 1552E

i saw my mistake resolve the problem... (:

Re:Loading Autonomous firmware to 1552E

New Member

Loading Autonomous firmware to 1552E

I think Cisco specs do not know how it may be resolved. (( I can not find any information about normaly upgrade 1552 to standalone AP ((

1036
Views
0
Helpful
15
Replies
CreatePlease login to create content