Cisco Support Community
Community Member

Location Appliance ...Getting started...

After the initial setup..I can ping the appliance but cannot access it through http or https. Even tried port 8001. WCS also cannot add the appliance. What else has to be done?

Community Member

Re: Location Appliance ...Getting started...

I am having the same problem. Just curious what you had to-do to fix it?

Re: Location Appliance ...Getting started...

At the risk of stating the obvious, have you read this configuration guide?

Generally, you (as an admin / user) do not directly access the 2700 / 2710, rather, you access WCS, and WCS then accesses the 27x0 for you as required. Communications between the WCS & 27x0 server generally just uses SNMP.



Community Member

Re: Location Appliance ...Getting started...

I have come across the same issue myself however, I can go through the configuration process no problem. I have 3 Cisco 2710 Location Appliances all running version 3.0 code. I got one to work no problem. I configured it, it reset, then I could connect it with WCS. Beautiful. However, the other two WILL NOT work for the life of me.

Basically, I get through the installation process and they reboot. I get back to the CLI after it reboots and log in. From there I do a "getserverinfo" and get the following message:

[root@LocationApp-Area4 root]# getserverinfo

com.aes.client.AesClientException: Request to server failed, reason: com.sun.xml.messaging.saaj.SOAPExceptionImpl: Message send failed

at com.aes.client.AesClientAdminImpl.getServerInfo(Unknown Source)

at Source)

at com.aes.server.cli.CmdGetServerInfo.main(Unknown Source)

at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)

at sun.reflect.NativeMethodAccessorImpl.invoke(

at sun.reflect.DelegatingMethodAccessorImpl.invoke(

at java.lang.reflect.Method.invoke(

at com.zerog.lax.LAX.launch(DashoA8113)

at com.zerog.lax.LAX.main(DashoA8113)

Ok, great, i know this means that the Location Appliance is NOT running for whatever reason. So (and I have been looking at the configuration documents posted online) I tried the following command to start the location:

[root@LocationApp-Area3 root]# /etc/init.d/locserverd start

Starting locserverd: [ OK ]

[root@LocationApp-Area3 root]#

Ok, so it appears as if everything should be ok so I do another getserverinfo and get the same message again.

What do we need to do to get this running and what other trouble shooting methods are there so we can get this working?

Community Member

Re: Location Appliance ...Getting started...

Try taking the "-" out of the hostname.

CreatePlease to create content