Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Lost Password Aironet 1200, unable to reset with mode button!!!

Hi all, I don't know if anyone can help but I have been trying to access an old aironet 1200 that we have lost the password for. I have looked on all the password reset info on Cisco and none of it seems to work. I have tried using the mode button when poering on but it does'nt work!? I have tried to copy the installation key to DRAM, which works but when I try to format the memory bank using shift-1 it just types ! and nothing happens. Am I completely missing something here? Any help on this would be much appreciated as this device is now essentially useless and may aswell go in the bin! Just finally is there a way to wipe the memory by using a hardware reset internally on the board? Looking forward to hearing your responses...thanks in advance. Ben

PLEASE ignore this!!! After looking through more info I found a troubleshooting sheet for Aironet 350 series and it said to use ctrl-z to get to the format menu which the password recovery doc for 1200 series omitted to say. Thanks Cisco for making it so difficult to find a simple piece of info!!!

496
Views
0
Helpful
0
Replies
CreatePlease to create content