Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

MBSSID not working

I am trying to setup a guest network on our wireless lan. We have 2 vlan's setup for wireless. vlan 1 is our network and vlan 10 is our guest network. We are running 1131ap's and 1121g's. I have been able to get most of the 1131's working, but I can't seem to get it to work with the 1121's. It sees the access point, but I can't connect to it. If I look in the wireless software, it shows the name for the guest network, but not the name for the internal network, it says unkown. They are running 12.3(8)JEA and connected to Dell 3448's on a trunk port, same as the 1131's, same setup. Any ideas?

6 REPLIES

Re: MBSSID not working

I would login into the web interface and look at the "ASSOCIATION" tab on the left side.. This may reveal if its jsut sitting their attempting to authenticate..

It could be a number of things and likly looking at the event log will assist you. "show logging". I sugegst you offload the logs to a syslog to make the task easier for you. But this is a personal preference.

Re: MBSSID not working

One item i forgot to add onto this on the 6th, is if your not using the web interface you can access the association table via the CLI by typing in 'show dot11 ass' for a more detailed report 'show dot11 ass all'

New Member

Re: MBSSID not working

I checked the association and the logs and they don't show anything trying to associate. They also don't show anything other than duplex mismatch on the logs. I just took a brand new ap out of the box and copied the config from an ap that is working correctly and it doesn't work. The switch is setup correctly and I can use the vlan on an ethernet port.

New Member

Re: MBSSID not working

For the sake of testing, I took one of the ap's that was working and swapped it with one that wasn't and it worked in the other location, so it's not a problem with the switch setup. The new ap wouldn't work in the same place that I took the working one out of either. It works fine if I just setup one ssid. But as soon as I add the vlan's it stops working. I downloaded the config from the working unit and uploaded it to the new ap, changing the name and IP. I just checked on the firmware and it appears that the working ap's are running 12(3)7.Ja and the non working models are running 12(3)8 and later. Is there some change in the software that could cause this?

New Member

Re: MBSSID not working

I did some more testing and downgraded one of the new ap's to 12(3)7ja1 and reloaded the config. It still doesn't work.

Hall of Fame Super Red

Re: MBSSID not working

Hi Dustin,

Sorry to jump in late here and forgive me if you covered this already. But did you ever get it working on an 1121?

Support for Multiple Basic Service Set IDs

This feature permits a single access point to appear to the WLAN as multiple virtual access points. It does this by assigning an access point with multiple Basic Service Set IDs (MBSSIDs) or MAC addresses.

To determine whether a radio supports multiple basic SSIDs, enter the show controllers command for the radio interface. The radio supports multiple basic SSIDs if the results include this line:

Number of supported simultaneous BSSID on radio_interface: 8

Support for multiple BSSIDs (mBSSID)

1121 = Supported only on units that contain 802.11g radios.

http://www.cisco.com/en/US/products/hw/wireless/ps430/prod_release_note09186a0080652950.html#wp149008

Hope this helps!

Rob

Please remember to rate helpful posts.....

997
Views
4
Helpful
6
Replies