Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Migrate WCS V 7.0.240 to NCS V 2.0.0.0.294

Hi everybody:

 

Some months ago , i had to upgrade our WLCs to the version 7.4.110, but the WCS doesn´t support these WLC ios version, then i decide to migrate to the NCS, i found some docs that explain that NCS v .20 supports these IOS WLC version, my question is, somebody know the procedure to migrate the WCS licenses to NCS 

I exported the licenses to a new NCS but it didn´t accepted, show me and error that the file is not appear a license file.

I have a licenses files ( .lic) and the system show me an error that UDI of file does not match the system, i understand tha when you create  license file, the name of the server is associated to the license.

Everyone's tags (1)
2 REPLIES

take a look at the below link

take a look at the below link for the license portion:

 

http://jenniferhuber.blogspot.com/2012/03/wcs-to-ncs-migration.html?showComment=1343851642987#c6457428309941635205

HTH,

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Cisco Employee

http://www.cisco.com/c/en/us

http://www.cisco.com/c/en/us/products/collateral/switches/catalyst-6500-series-switches/guide_c07-653879.html#_Toc304339255

60
Views
0
Helpful
2
Replies
CreatePlease to create content