Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Missing file 5501.img after upgrade radio module

I have an AP that has been upgraded by someone else. The 802.11g interface does not come up, and an error message "*Mar 1 00:03:15.367: %DOT11-2-NO_FIRMWARE: Interface Dot11Radio0, no radio firm

ware file (flash:/c1200-k9w7-mx.123-8.JEA/5501.img) was found" is seen. Any ideas, I suspect the radio module is not correct for this 1230 AP. I have upgrade IOS to latest version.

2 REPLIES
Hall of Fame Super Red

Re: Missing file 5501.img after upgrade radio module

Hi Robert,

I am sure you are on the right track regarding the Radio Module, here is a very similar thread from last December. It seems that the new Radio module (with none of the identifying stickers) may have been intended for the wrong country (A or Japan) Have a look;

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Wireless%20-%20Mobility&topic=Getting%20Started%20with%20Wireless&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1ddcff38/7#selected_message

Hope this helps! Please let us know your resolution :)

Rob

New Member

Re: Missing file 5501.img after upgrade radio module

Many thanks,

It would appear that the radio module has been source incorrectly (I suspect not from a cisco partner).

I will have a look at the controller, and post result when I find it.

Many thanks ....Rob

251
Views
0
Helpful
2
Replies
CreatePlease to create content