Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

MSE RF Calibration - Failed to initiate data collection

Hi guys.

As you know, in order to improve Wi-Fi location accuracy, we can apply our RF calibration model. I have a problem here, it is impossible to calibrate.

I'm using:

  • WLC 7.6.100.0;
  • MSE 7.6.100.0;
  • PI-VA-1.4.0.45-small.

I have a client with Intel(R) Centrino(R) Advanced-N 6205 wireless card. This card is CCX capable and here is my client info on WLC:

However, when I go to Cisco Prime infrastructure, create a new RF calibration model, select the floor and click “Next”:

In the new page I see this error (but I already enabled S60 setting on the WLC via CLI):

Ok... let say we click "OK" here. Next, on this page I choose “Collection Method – Point” and click “Go” on the selected Calibration Point. The new error message appears:

So in this situation, I am not able to collect any calibration data in order to improve location accuracy.

Maybe I am missing something? Has anyone of you tested this?

 

 

 

 

Everyone's tags (1)
3 REPLIES
New Member

I am having the same problem.

I am having the same problem. You CONSEG solven???

New Member

Hi,I have solved this problem

Hi,

I have solved this problem. The problem was incorrect SNMP configuration between WLC and Cisco Prime Infrastructure. Please check Your SNMP configuration.

 

:)

New Member

Thank you, now, this working 

Thank you, now, this working

 

324
Views
0
Helpful
3
Replies