Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

MSE Services Startup Error

Hello!

Trying to install a virtual instance of MSE 7.3.101 on an VMWare ESXi host. Have configured with 8 Cores, 11 GB RAM but have encountered errors when setup is completed and the services restart.

It appears that the MSE services are not starting correctly.

Error when starting services:

ERROR in connecting to MSE Platform. Make sure MSE is up and running

msed status shows:

Health Monitor is running

MSE services are Down

Have searched online and tried several solutions to no avail, have not been able to locate any relevant logs of errors or reasoning.

Thanks for your help.

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Cisco must of made some

Cisco must of made some logging changes since 7.3.  I went from 7.2 to 7.4 when I upgraded.  I would find theuninstall folder and uninstall the MSE software and reinstall it, keeping an eye out for anything odd during the setup.  I know on 7.6 it's under /opt/mse/uninstall and you just type "./uninstall" to start the uninstall script.  Then, when it's done go to the installers directory /opt/installers and run the 7.3 install file ./CISCO-MSE-L-... and see how that goes.

8 REPLIES
New Member

This is probably something

This is probably something you'll need to make a TAC case on as MSE service issues can be because of a number of reasons.  I would suggest you run 7.6.120 if this is a new build.  There have been a lot of stability improvements to MSE since 7.3.101.  AFAIK 8.x is also coming in in the next couple weeks.

New Member

Unfortunately, our company,

Unfortunately, our company, nor our client has a Cisco services agreement - so no option to open a TAC case at present...

Additionally, we aren't able to install 7.6.120 (trust me, I'd like to) due to controller/WCS version compatibility issues. Running WLC & WCS on 7.0.230 and are unable to upgrade due to corporate policies.

Thanks for the suggestions!

New Member

If you're stuck on WCS then

If you're stuck on WCS then that makes sense.  I would look through your log files in /opt/mse/logs.  Normally, I'll see the errors show up in /opt/mse/logs/framework/mse-framework.log and /opt/mse/logs/locserver/locserver-0-0.log.  If you see something in there I might be able to help.

New Member

in the mse-framework.log I

in the mse-framework.log I have:

ERROR | main | No config security file found for database engine!

No folder exists for /opt/mse/logs/locserver, but /opt/mse/locserver/logs is empty - no logs present

New Member

Cisco must of made some

Cisco must of made some logging changes since 7.3.  I went from 7.2 to 7.4 when I upgraded.  I would find theuninstall folder and uninstall the MSE software and reinstall it, keeping an eye out for anything odd during the setup.  I know on 7.6 it's under /opt/mse/uninstall and you just type "./uninstall" to start the uninstall script.  Then, when it's done go to the installers directory /opt/installers and run the 7.3 install file ./CISCO-MSE-L-... and see how that goes.

New Member

Most likely. I wasn't able to

Most likely. I wasn't able to run the uninstaller, got and error:

No Java virtual machine could be found from you PATH environment variable. You must install a VM prior to running this program

Started the install and that worked, it will replace the MSE and database - not an issue, since it was empty anyway.

Bronze

whats the disk size assigned

whats the disk size assigned ?? did you try recreating the VM or tried installing a different version ??

there are few commands you can run in cmdshell or linux shell to check the health of the system but that only when the system has started and you have run the setup wizard.

New Member

Over 40 GB of disk space are

Over 40 GB of disk space are allocated. As noted above, 11 GB RAM and 8 Cores.

Which commands are you referring to? the setup.sh script had been run and the system is up.

534
Views
0
Helpful
8
Replies