Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MSE unreachable

Hi,

Maybe someone could help us!

We are currently facing a bug with the MSE. Let me explain what's happening.

We are using Prime Infrastructure 1.2 and the MSE is using the version 7.3.101.0.

Monday, everything worked fine. We are using the MSE with Aeroscout Engine for localization.

Tuesday, we were going to configure maps on Aeroscout System Manager. We could'nt connect to the System Manager. So we checked Prime Infrastructure. MSE was down, but still answered to the ping or ssh connexion. So we tried many things to try to reestablish the connection between MSE and Prime Infrastrucutre.
Nothing happened so we decided to delete the MSE from Prime Infrastrucutre. But now, we can no longer add it on Prime. When we try, Prime displays this error : "No response from Server. It may be unreachable, or server is down or   HTTPS connection to server failed."

We also tried to re-install MSE, with data migration and without. But still the same error.

Moreover, when we try the command "getserverinfo" on the MSE, it displays :

"Starting MSE Plateform. Waiting to check the status. Failed to get the status".

Same issue for the command "service msed status".

Have you any idea about this problem ? This would help us so much smiley

Thanks.

Best regards.

4 REPLIES
New Member

Also, we have an error when

Also, we have an error when we finish the setup.sh :

Database started successfully. Starting framework and services .........................

Exiting setup script...

first
ERROR: Error in invoking Operation sendAuditLogMsg on mbean
javax.management.InstanceNotFoundException: mse-admin:name=cmdSetupAuditLog
        at com.sun.jmx.interceptor.DefaultMBeanServerInterceptor.getMBean(DefaultMBeanServerInterceptor.java:1094)
        at com.sun.jmx.interceptor.DefaultMBeanServerInterceptor.getClassLoaderFor(DefaultMBeanServerInterceptor.java:1438)
        at com.sun.jmx.mbeanserver.JmxMBeanServer.getClassLoaderFor(JmxMBeanServer.java:1276)
        at javax.management.remote.rmi.RMIConnectionImpl$5.run(RMIConnectionImpl.java:1326)
        at java.security.AccessController.doPrivileged(Native Method)
        at javax.management.remote.rmi.RMIConnectionImpl.getClassLoaderFor(RMIConnectionImpl.java:1323)
        at javax.management.remote.rmi.RMIConnectionImpl.invoke(RMIConnectionImpl.java:771)
        at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
        at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.
        at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAcces
        at java.lang.reflect.Method.invoke(Method.java:597)
        at sun.rmi.server.UnicastServerRef.dispatch(UnicastServerRef.java:303)
        at sun.rmi.transport.Transport$1.run(Transport.java:159)
        at java.security.AccessController.doPrivileged(Native Method)
        at sun.rmi.transport.Transport.serviceCall(Transport.java:155)
        at sun.rmi.transport.tcp.TCPTransport.handleMessages(TCPTransport.java:5
        at sun.rmi.transport.tcp.TCPTransport$ConnectionHandler.run0(TCPTranspor
        at sun.rmi.transport.tcp.TCPTransport$ConnectionHandler.run(TCPTransport
        at java.util.concurrent.ThreadPoolExecutor$Worker.runTask(ThreadPoolExec
        at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor
        at java.lang.Thread.run(Thread.java:662)
        at sun.rmi.transport.StreamRemoteCall.exceptionReceivedFromServer(Stream
        at sun.rmi.transport.StreamRemoteCall.executeCall(StreamRemoteCall.java:
        at sun.rmi.server.UnicastRef.invoke(UnicastRef.java:142)
        at com.sun.jmx.remote.internal.PRef.invoke(Unknown Source)
        at javax.management.remote.rmi.RMIConnectionImpl_Stub.invoke(Unknown Sou
        at javax.management.remote.rmi.RMIConnector$RemoteMBeanServerConnection.
        at com.cisco.mse.common.util.JMXClient.performOperation(JMXClient.java:1
        at com.cisco.mse.common.util.JMXClient.objectInvoke(JMXClient.java:153)
        at com.cisco.mse.common.util.JMXClient.performOperationFromUserInput(JMX
        at com.cisco.mse.common.util.JMXClient.main(JMXClient.java:14)

New Member

I had a similar problem. I

I had a similar problem. I ran the command 'iptables -F' from the command line of my MSE. It seems the Linux firewall that is built-in was blocking port 443.

New Member

Ok chad, i'll try this and

Ok chad, i'll try this and give the result :-)

 

Edit : This doesn't change the problem :(

 

I also tryied with the service Iptables stopped, still the same issue

New Member

I finally found a solution

I finally found a solution.

Downgrade the MSE version, install it and configure it. Add the MSE to Prime, test the connectivity between the 2.

Then, uninstall the older version and re-install the new one. Do the setup.sh and it will be OK.

 

Note : it preserves the licence key :)

659
Views
0
Helpful
4
Replies
CreatePlease login to create content