Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Multi-WLAN: Clients don't find AP, can't call 7920

Hi!

We use some Aironet 1200 AP's with a dot1q-trunk and four SSID's. The first ist our guest-vlan with enabled beacons. The second and third is four a different company in our buliding (we provide LAN service for them). The fourth is for mobile voice-over-ip (with

Cisco IP-Telephony).

We have now two problems with this scenario:

- The PCI-Wireless-Cards of our customer don't find

the AP (only the beacon-net). But we configured

the network manually with ssid and wep-key in

WinXP and Win2k (D-Link and Netgear-Cards).

With my notebook and Orinocco-Card it works fine.

- The IP Phone 7920 registered at CM (manually

configured SSID and WEP) and I can call-out. But

call-in to the phone work only somethimes. Mostly

I can't call this phone. I get a call tone one or

two times and then a busy. The 7920 doesn't ring

and afterwards it search for an AP and does a new

registration there. Off course before I called the

phone it was already registered.

Do you have a solution for this problems?

regards Markus

  • Other Wireless - Mobility Subjects
2 REPLIES

Re: Multi-WLAN: Clients don't find AP, can't call 7920

I can only maybe help you with the first problem: maybe the client cards does support only broadcast ssid and it doesnt matter if you enter the ssid in the OS. that could be the problem i had the same issues with Linksys usb clients.

the second problem: i cant help you we also use the 7920 within vlans and it workes fine.

regards Bernhard

New Member

Re: Multi-WLAN: Clients don't find AP, can't call 7920

Thank you for your answer. Ok, I will check this with these adapters.

Now the voice-problem. We use CM 3.3 and 7920 firmware 1.0. Here is my AP-Configuration. Mybe it would help someone. IOS-Version is unknown because I am currently out of office.

regards Markus

[...]

!

ip ssh time-out 60

ip ssh authentication-retries 2

dot11 holdoff-time 600

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

encryption vlan 224 key 1 size 128bit --- transmit-key

encryption vlan 224 mode wep mandatory

!

encryption vlan 222 key 1 size 128bit --- transmit-key

encryption vlan 222 mode wep mandatory

!

!

ssid airNet

vlan 11

authentication open

guest-mode

!

ssid bme

vlan 34

authentication open

!

ssid newv

vlan 224

authentication open

!

ssid voip

vlan 222

authentication open

!

speed basic-1.0 basic-2.0 basic-5.5 basic-11.0

rts threshold 2312

station-role root

no cdp enable

!

interface Dot11Radio0.1

description -- native-vlan fuer dot1q-trunking only --

encapsulation dot1Q 1 native

no ip route-cache

shutdown

no cdp enable

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.11

description -- airNet -- SSG --

encapsulation dot1Q 11

no ip route-cache

no cdp enable

bridge-group 11

bridge-group 11 subscriber-loop-control

bridge-group 11 port-protected

bridge-group 11 block-unknown-source

no bridge-group 11 source-learning

no bridge-group 11 unicast-flooding

bridge-group 11 spanning-disabled

!

interface Dot11Radio0.34

description -- bme --

encapsulation dot1Q 34

no ip route-cache

no cdp enable

bridge-group 34

bridge-group 34 subscriber-loop-control

bridge-group 34 block-unknown-source

no bridge-group 34 source-learning

no bridge-group 34 unicast-flooding

bridge-group 34 spanning-disabled

!

interface Dot11Radio0.222

description -- voip --

encapsulation dot1Q 222

no ip route-cache

no cdp enable

bridge-group 222

bridge-group 222 subscriber-loop-control

bridge-group 222 block-unknown-source

no bridge-group 222 source-learning

no bridge-group 222 unicast-flooding

bridge-group 222 spanning-disabled

!

interface Dot11Radio0.224

description -- newv --

encapsulation dot1Q 224

no ip route-cache

no cdp enable

bridge-group 224

bridge-group 224 subscriber-loop-control

bridge-group 224 port-protected

bridge-group 224 block-unknown-source

no bridge-group 224 source-learning

no bridge-group 224 unicast-flooding

bridge-group 224 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

no cdp enable

!

interface FastEthernet0.1

description -- native-vlan fuer dot1q-trunking only --

encapsulation dot1Q 1 native

no ip route-cache

no cdp enable

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface FastEthernet0.11

description -- airNet --

encapsulation dot1Q 11

no ip route-cache

no cdp enable

bridge-group 11

no bridge-group 11 source-learning

bridge-group 11 spanning-disabled

!

interface FastEthernet0.34

description -- bme --

encapsulation dot1Q 34

no ip route-cache

no cdp enable

bridge-group 34

no bridge-group 34 source-learning

bridge-group 34 spanning-disabled

!

interface FastEthernet0.222

description -- voip --

encapsulation dot1Q 222

no ip route-cache

no cdp enable

bridge-group 222

no bridge-group 222 source-learning

bridge-group 222 spanning-disabled

!

interface FastEthernet0.224

description -- newv --

encapsulation dot1Q 224

no ip route-cache

no cdp enable

bridge-group 224

no bridge-group 224 source-learning

bridge-group 224 spanning-disabled

!

interface BVI1

no ip address

no ip route-cache

shutdown

!

interface BVI11

description -- Management-Int im airNet --

ip address x.x.x.x 255.255.255.0

no ip route-cache

!

ip default-gateway x.x.x.x

no ip http server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag/ivory/1100

access-list 10 permit x.x.x.x

[...]

no cdp run

bridge 1 route ip

bridge 11 route ip

!

line con 0

password ---

line vty 0 4

access-class 10 in

password ---

login local

history size 100

transport input ssh

line vty 5 15

access-class 10 in

password ---

login local

history size 100

transport input ssh

!

end

178
Views
0
Helpful
2
Replies
This widget could not be displayed.