Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Multiple SSID on air-sap2602

Dear Team,

I am configuring air-sap2602 and created multiple ssid but  its broadcasting  only one ssid instead of multiple.Any one can help me?

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Purple

Re: Multiple SSID on air-sap2602

Hi Waqas,

You may be missing "mbssid guest-mode" command under SSID configuration & "mbssid" command under radio interfaces. Since it is multiple SSID you require this.

Here is a sample configuration of two SSID (WLAN-1 with vlan 7 & WLAN-2 with vlan 8) & AP management (on vlan 10). Security configuration used WPA2/AES with PSK


hostname AAP1

!

dot11 ssid WLAN-1

   vlan 7

   authentication open

   authentication key-management wpa version 2

   wpa-psk ascii WLAN-1-KEY

   mbssid guest-mode

!

dot11 ssid WLAN-2

   vlan 8

   authentication open

   authentication key-management wpa version 2

   wpa-psk ascii WLAN-2-KEY

   mbssid guest-mode

!

interface Dot11Radio0

encryption vlan 7 mode ciphers aes-ccm

encryption vlan 8 mode ciphers aes-ccm

ssid WLAN-1

ssid WLAN-2

mbssid

station-role root

!

interface Dot11Radio1

encryption vlan 7 mode ciphers aes-ccm

encryption vlan 8 mode ciphers aes-ccm

ssid WLAN-1

ssid WLAN-2

mbssid

station-role root

!

interface Dot11Radio0.7

encapsulation dot1Q 7

bridge-group 7

!

interface Dot11Radio0.8

encapsulation dot1Q 8

bridge-group 8

!

interface Dot11Radio0.10

encapsulation dot1Q 10 native

bridge-group 1

!

!

interface Dot11Radio1.7

encapsulation dot1Q 7

bridge-group 7

!

interface Dot11Radio1.8

encapsulation dot1Q 8

bridge-group 8

!

interface Dot11Radio1.10

encapsulation dot1Q 10 native

bridge-group 1

!

interface GigabitEthernet0.7

encapsulation dot1Q 7

bridge-group 7

!

interface GigabitEthernet0.8

encapsulation dot1Q 8

bridge-group 8

!

interface GigabitEthernet0.10

encapsulation dot1Q 10 native

bridge-group 1

!

interface BVI1

ip address 192.168.10.254 255.255.255.0

!

ip default-gateway 192.168.10.1

Here is AP connected swtichport configuration. SVI configuratoin & DHCP configuration to be there (not shown here)

**** AP Connected Swtichport *****

int g x/x

switchport trunk encapsulation dot1q

switchport mode trunk

switchport trunk native vlan 10

switchport trunk allow vlan 7,8,10

HTH

Rasika

**** Pls rate all useful responses ***

6 REPLIES
VIP Purple

Multiple SSID on air-sap2602

can you paste the config here , then only we can find the cause.

Reagrds

VIP Purple

Re: Multiple SSID on air-sap2602

Hi Waqas,

You may be missing "mbssid guest-mode" command under SSID configuration & "mbssid" command under radio interfaces. Since it is multiple SSID you require this.

Here is a sample configuration of two SSID (WLAN-1 with vlan 7 & WLAN-2 with vlan 8) & AP management (on vlan 10). Security configuration used WPA2/AES with PSK


hostname AAP1

!

dot11 ssid WLAN-1

   vlan 7

   authentication open

   authentication key-management wpa version 2

   wpa-psk ascii WLAN-1-KEY

   mbssid guest-mode

!

dot11 ssid WLAN-2

   vlan 8

   authentication open

   authentication key-management wpa version 2

   wpa-psk ascii WLAN-2-KEY

   mbssid guest-mode

!

interface Dot11Radio0

encryption vlan 7 mode ciphers aes-ccm

encryption vlan 8 mode ciphers aes-ccm

ssid WLAN-1

ssid WLAN-2

mbssid

station-role root

!

interface Dot11Radio1

encryption vlan 7 mode ciphers aes-ccm

encryption vlan 8 mode ciphers aes-ccm

ssid WLAN-1

ssid WLAN-2

mbssid

station-role root

!

interface Dot11Radio0.7

encapsulation dot1Q 7

bridge-group 7

!

interface Dot11Radio0.8

encapsulation dot1Q 8

bridge-group 8

!

interface Dot11Radio0.10

encapsulation dot1Q 10 native

bridge-group 1

!

!

interface Dot11Radio1.7

encapsulation dot1Q 7

bridge-group 7

!

interface Dot11Radio1.8

encapsulation dot1Q 8

bridge-group 8

!

interface Dot11Radio1.10

encapsulation dot1Q 10 native

bridge-group 1

!

interface GigabitEthernet0.7

encapsulation dot1Q 7

bridge-group 7

!

interface GigabitEthernet0.8

encapsulation dot1Q 8

bridge-group 8

!

interface GigabitEthernet0.10

encapsulation dot1Q 10 native

bridge-group 1

!

interface BVI1

ip address 192.168.10.254 255.255.255.0

!

ip default-gateway 192.168.10.1

Here is AP connected swtichport configuration. SVI configuratoin & DHCP configuration to be there (not shown here)

**** AP Connected Swtichport *****

int g x/x

switchport trunk encapsulation dot1q

switchport mode trunk

switchport trunk native vlan 10

switchport trunk allow vlan 7,8,10

HTH

Rasika

**** Pls rate all useful responses ***

Hi Rasika, With mbssid guest

Hi Rasika,

 

With mbssid guest-mode command both of wireless SSIDs work in guest mode? Can I use both of SSIDs in my internal network for two parties?

Thank you

Kind regards

Chamara

VIP Purple

Hi Chamara,Guest mode

Hi Chamara,

Guest mode broadcasts the SSID and only one SSID can be in gueat mode.
 
To broadcast multiple SSIDs use mbssid guest-mode on each SSID.

Check the example:

http://rscciew.wordpress.com/2014/05/24/multiple-ssid-configurations-on-autonomous-ap/

 

Regards

Dont forget to rate helpful posts

Thanks for the reply Sandeep.

Thanks for the reply Sandeep. But my question is are those two SSIDs can use as non guest wireless for my office use

 

thank again bro

Kind regards

Chamara
 

VIP Purple

of course you can use both

of course you can use both ssid of office use.

Its depends on your configuration.

Regards

397
Views
3
Helpful
6
Replies
CreatePlease to create content