Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Multiple vlans no SSID receiving

Hi,

I'm very new to configuring wap.

I want to configure multiple vlans on my wireless device 1242 AG.

When i configure the AP with vlans, i don't reveice the SSID anymore, when configuring back to old config, everything working normal.

The situation is as folows : a switch with native vlan 1, management vlan 210, trunk port on the switch with no native vlan, and allowing all vlans.

The config of my ap is included in this topic.

Anyone an idea why it is not working?

even if i remove the native option after 210 it is not working and the AP

Thanks

J.

  • Other Wireless - Mobility Subjects
4 REPLIES
Silver

Re: Multiple vlans no SSID receiving

Devices on your wireless LAN that are configured to associate to a specific access point based on the access point MAC address (such as client devices, repeaters, hot standby units, or workgroup bridges) might lose their association when you add or delete a multiple BSSID. When you add or delete a multiple BSSID, check the association status of devices configured to associate to a specific access point. If necessary, reconfigure the disassociated device to use the BSSID new MAC address.

New Member

Re: Multiple vlans no SSID receiving

Hi,

Clients are not configured to use an access point based on a mac-address. It just seems not to work with multiple vlans.

Ik i configure just 1 interface (no subinterfaces) my laptop will connect to the AP, if i configure multiple vlans, it won't work.

Please help

Best regards

J.

Cisco Employee

Re: Multiple vlans no SSID receiving

Hi J.,

The problem is you have configured the SSID in VLAN 40 to use WPA, but don't have encryption set on VLAN 40.

Change the following line:

encryption mode ciphers aes-ccm

to:

encryption vlan 40 mode ciphers aes-ccm

It will then start working.

-Matt

New Member

Re: Multiple vlans no SSID receiving

Thanks, Will try it later this week and post if it successful was or not.

Regards

J.

171
Views
0
Helpful
4
Replies