Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

My AP350 is working only in site survey Client mode.. WHY??

Hi

One of the new AP350 which I got recently (for demo

purpose) does not show up the Root Unit (or)

Wireless Repeater mode in the Role in Radio Network

option.

I tried upgrading the firmware to 11.10T, but still

the problem persists.

Aironet 350 Series Client 11.10T

Current Version of System Firmware: 11.10

Current Version of Web Pages: 11.10

Current Version of Radio Firmware: 4.25V

Any immdte help on this is highly appreciated.

regds

Senthil

2 REPLIES
New Member

Re: My AP350 is working only in site survey Client mode.. WHY??

There is a dropdown list on the Express Setup screen to define what the "Role in Radio Network" should be: either Root, Repeater or Site Survey Client.

From the home screen, choose SETUP, then EXPRESS SETUP and it should be right there. Choose Root or whatever it needs to be, and click OK. The AP will need to reboot after such a drastic change, but after that, it should be fine.

Since it's a demo unit, contact whoever gave it to you for demo purposes, and they should be able to help you out.

New Member

Re: My AP350 is working only in site survey Client mode.. WHY??

176
Views
0
Helpful
2
Replies