Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Need help on ACS2.6 unable to administrate

Hi Guy,

How to over come this problem, Currently using W2k Professional via IE Version 6 SP1 "Invalid Administration Connection.This machine cannot be used for administration of CiscoSecure ACS v2.5 for Windows NT. Contact the System Administrator for access. "

2 REPLIES
New Member

Re: Need help on ACS2.6 unable to administrate

This problem is usually seen when the browser has a proxy server configured. To fix it, disable proxy server completely and then bring up the ACS administration screen.

Re: Need help on ACS2.6 unable to administrate

You can not install ACS2.6 on Win2K Prof. This is designed to work with either Win NT or Win2k Server/Advanced Server, although ACS 2.4 will work will Win2k Prof; and ACS v1.0 will work with Win2k Prof.

But 2.6 needs server to work with.

Therefore, you have to install the ACS on a machine running Win2k Server or Advanced Server; no other solution.

Anwar Qureshi

Excel Computer Center

171
Views
0
Helpful
2
Replies
CreatePlease to create content