Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No DHCP

We have Cisco 1200 AP's, laptops with 340/350 NICs work fine. Compaq tablets W/Intel wireless and iPaqs cannot obtain IP Addresses using DHCP. These devices associate, the AP 'sees' the MAC address but does not pass an IP address. Tried changing radio modulation, what am I missing ?

1 REPLY
New Member

Re: No DHCP

Hello,

First, sorry for my english (I am french speaking).

I reply to this topic because I have a similar problem (unfortunately I can't help you).

This problem concern a 350 Pccard client.

The card works perfectly with my Jornada 720 (Handheld PC).

But not in a laptop running Windows Millenium.

Like you, the devices associate and AP "sees" the MAC address but not pass an IP address.

In a way it's normal because no protocol can be linked to the 350 (easily to see with the net control panel).

However, in my case, the card worked perfectly with the bundled Cisco software (ACU 5.05). But no more after an upgrade with the last "Wizard 1.1".

I tried of course to return to the ACU 5.05 after a complete suppression (regedit included), but no way (no more possible to link any protocol to the card).

Thus it looks clearly like a Windows or driver problem.

I am afraid that I must reinstall Windows to make it work again.

Regards,

Jackbel - Bxl

289
Views
0
Helpful
1
Replies
CreatePlease to create content