Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No MAC No WiFi Broadcast!

I have 5 Linksys WAP54GX Access Points. We run a large network with Cisco Catalyst 3560 PoE swithces at each location to run our IP phones. When we configure the access points to work on the switch the wireless won't boradcast (doesn't light up on the AP) and from the switch you cannot see the AP's MAC nor will it pass packets although you can see that the port is UP/UP.

Of the five AP's one works. The serial numbers are so close I doubt it's a bad batch. The one that works lights up wireless and passes packets. When plugged into a normal non-PoE switch, and also when plugged into the laptop they broadcast a perfect wireless signal. Had found somewhere on the net where it said to upgrade the AP's firmware to 1.16 (adds QoS) which didn't change anything.

We tried to get help from Linksys through live chat and the support tech. disconnected after they decided our problem wasn't easy enough for them so solve in a couple minutes. We tried changing the port on the switch as straight through, trunked(normal), and without power. Has anyone heard of this or have any ideas on how to fix this?

2 REPLIES
Silver

Re: No MAC No WiFi Broadcast!

By mentioning that the wireless doesnt show UP, you mean to say the AP powers up with Radio interface signalling down???. If so, the problem should be incompatible power between the AP and the switch. The Ap can be powered by several means.

Ensure that the switch connected to is capable of providing full power for the Ap's radio to be up.

New Member

Re: No MAC No WiFi Broadcast!

We're powering the AP's with their own power source. We think we have figured out the problem, it appears to lie with the VLAN configuration on the switch itself. I was able to get the configuration to work just fine on a 3560 PoE straight out of the box. We have decided to go with Cisco 1240AG AP's. Gonna be a pain but good pratice for CCNA.

123
Views
0
Helpful
2
Replies