Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No radio is installed in Aironet 1240

I have 14 1240s in a new building on campus. They are all powered by 3560G PoE switches. They all broadcase the same SSID and run the same vlan. Recently they quit showing the vlan and SSID in the configuration. I can still connect to the network and get an IP address from dhcp for that subnet but if I try to add the vlan back into the configuration I get the message "a vlan can not be created if a radio is not installed". These are dual radio aps but I am only using g. Would someone have an Idea what might be going on?

Thanks.

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Re: No radio is installed in Aironet 1240

1.  What IOS are you using?

2.  Have you tried to reboot the APs?

3.  Can you post the logs?

2 REPLIES
Hall of Fame Super Gold

Re: No radio is installed in Aironet 1240

1.  What IOS are you using?

2.  Have you tried to reboot the APs?

3.  Can you post the logs?

New Member

Re: No radio is installed in Aironet 1240

This is the IOS and version. C1240-K9W7-M, Version 12.4(10b)JA, RELEASE SOFTWARE (fc2). Last night, after posting this question I realized what the problem is. Cisco's new IOS version doesn't like Firefox and won't show data from parts of the configuration...particularly vlans and SSIDs. When I brought up the interface in Internet Exploder it worked fine. IE isn't my default browser and many of the older Cisco APs work fine in Friefox. I just forget when I want to access the 1240s or 1245s.

2833
Views
5
Helpful
2
Replies
CreatePlease login to create content