Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

On Flexconnect mode i faced some roaming issues

Hi Everyone,

 

İ have 5500 series Central WLC, and there are flex mode access points on several sites, then our company start to use a Microsoft Lync 2013 over wifi connectivity, in our location there are aps which working as local mode, and we first try Lync 2013 and we didnt face any connectivity problems about voice quality. And we deploy another site where using flexconnect aps which are on same flex group. 

 

We have lots of issue about voice quality and disconnection of voice. we try several test that we are using 7.6.110 software WLC firmware,but we cant solve this problems. whicih reason can cause these issues of roaming and voice quality.

 

on below mentioned information about WLC configuration and auth. types which we are using;

 

WEP 

AES-TKIP

ACS MAC filtering 

Qos platnium

Client Roaming (Default)

Data Rates 802.11b/g 6 mandotory others supported

Data Rates 802.11a 11 mandotory others supperted

 

PS: client conncets a one ap and client moving another ap area , client couldnt disconnect and could connects another ap, 

 

 

5 between 10 seconds later client roamed and  ther wlould be some issue about voice quality ,

 

plz quick return

 

 

 

1 REPLY

"client couldnt disconnect

"client couldnt disconnect and could connects another ap, "

I think the coverage of the Ap is nice one or may be overshooting, the radiated power would be more. I think your network needs to be properly optimized. Check the other AP's RF settings /antenna /placements.

156
Views
0
Helpful
1
Replies