Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Outdoor Mesh AP Ethernet Bridging Problem

Hi All,

I've setup 6 X 1522 MESH APs.


There is 1 RAP and the rest are MAPs. All APs have already successfully registered with the WLC (4402-50), with the RAP being the hub and all other MAPs a single hop away. APs are all in VLAN 10 (same vlan as the AP manager) and the WLC management interface is in VLAN 9. Bth VLANs are routable to each other. All APs are configured with Ethernet Bridging checked and all are configured with the same bridge group name. The switchports (Fa0/8) for each switch connected to each AP is configured to be trunk mode with native Vlan of 10. All switches are also configure with other VLANs such as VL20 - 30 besides the mentioned VL9 & 10.

Problem:We tried to bridge VLAN 20 across the wireless bridge by plugging a notebook(A) to a switchport (Fa0/1: sw mode access & sw ac vl 20) belonging to a switch connected to MAP1; and another notebook(B) also plugged in to a VL 20 access port whose switch is connected to the RAP. From notebook A, we were able to ping all relevant IP addresses (notebook B, WLC management IP, VL 20, VL30 ip addresses of equipment somewhere else in the network behind the RAP). This means the wireless bridge is already working as VL20 is already bridge across th MAP and RAP. However, when we tried to do anything else, such as ftp, IPERF, some other TCP dependent application, it doesn;t work. we setup a FTP server on notebook B and used notebook A to retrieve a file. ftp client in notebook A was able to perform login, list directory. But when a file is being pulled, it stopped after it downloaded exactly 1024byte of information. FTP will timeout after a while with only 1024byte transferred. However, using tftp, we were able to complete transferring the entire file. It seems that the wireless bridge or the switches which the hosts were connected to allows tftp (UDP) to go through but restricted big packets/blocks of TCP information to go through (since only file transfer or any other application involving larger data exchange fails, but logging in and telneting applications still works).

Very puzzled as we had previously configured wireless bridging before on the same model of APs and it was working.

Can any experts here offer any advise to our problem?

BTW, the WLC is on the latest version of the MESH firmware as of today. All APs gets their IP address dynamically from a router in VLAN 10 configured with the correct DHCP pool and option 43 parameters. DHCP should be working well as our APs are all registered with the correct range of IP addresses and all APs are pingable from anywhere in the network. LinkSNR between the RAP and the MAPs are very good ranging from 30-38 hence it should not be an issue of poor signal or interference or noise.

Thank you


New Member

Re: Outdoor Mesh AP Ethernet Bridging Problem

I've personally not configured the MESH gear to form a bridge, so I can't provide any "real world" expertise. Here is short document on how to set it up, so maybe something within it will catch your eye:

Good Luck!

CreatePlease login to create content