Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Please explaine, how it could be

Hello.

I have lab question.

My topology is...

Router(2801)-trunk-switch(3560)-trunk-WLC

And some access ports on switch.

I have some vlans.

230- Managment

50 - UsersWifi

51-54 data(i don't have it on WLC)

I use tagging on all devices.

But! when a use

config interface vlan management 0.

I can ping managment interface only at wlan 50, but not in 230 or 51-54.

I missuderstand how WLC answer?

I use sniffer but still....

As i think - request for manamnent interface is from vlan 50, but how?

And i doen't use ProxyArp

2 REPLIES
Gold

Re: Please explaine, how it could be

It sounds like you are having a native VLAN mismatch. Using a "0" for the VLAN identified for an interface on a controller sets that VLAN to be untagged. If you want the management interface to be untagged on the controller then make sure you have the same VLAN on the switch set to be native. In your case it looks like you would want to set VLAN 230 as the native VLAN on the trunk to the controller.

New Member

Re: Please explaine, how it could be

Yes. When i have tag on WLC and native vlan on router. A cannot have ping between then. But i still can ping WLC managment from different vlan - that i have on WLC.

How?

112
Views
0
Helpful
2
Replies