Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Please need your help

Hello,

i have a simple wireless topology:  nm-wlc module(in router)-->switch-->1130 series ap

router with intergrated nm-wlc module

switch connected to router and to access point

access point 1130 series

the problem is that access point cannot join to wlc, i used debug events and packets on wlc and he doest see any request

so here is configs(also attached it):

wlc configs/

piece from auto-install/

interface controller ip: 172.16.1.250 255.255.255.0

management interface ip address: 172.16.1.10 255.255.255.0

management interface default router: 172.16.1.250

vlan=0

port=1

management dhcp server ip address 172.16.1.10

Ap manager 172.16.1.11

virtual 1.1.1.1

sside network: Skyrim

/

config interface create v120 20

config interface create v121 21

config interface address v120 172.16.20.254 255.255.255.0

config interface address v121 172.16.21.254 255.255.255.0

wlan create 20 v120

wlan create 21 v121

wlan interface 20 v120

wlan interface 21 v121

interface dhcp v120 172.16.20.1

interface dhcp v121 172.16.21.1

wlan security 802.1x disable 20

wlan security 802.1x disable 21

Switch/

interface f0/11

description connected to LWAPP AP

switchport access  vlan 100

switchport mode access

interface f0/25

Description connected to Router

switchport trunk encapsulation dot1q

Switchport mode trunk

Router

Ip dhcp excluded-address 172.16.100.1 172.16.100.100

ip dhcp pool lwapp-ap

network 172.16.100.0 255.255.255.0

default router 172.16.100.1

option 43 ascii "172.16.1.10"

ip dhcp pool client-20

network 172.16.20.0 255.255.255.0

default-router 192.168.16.1

ip dhcp pool client-21

network 172.16.21.0 255.255.255.0

interface f0/0

description connected to ap

Interface f0/0.100

encapsulation dot1q 100

ip address 172.16.100.1 255.255.255.0

interface intergrated-service engine 1/0

ip address 172.16.1.250 255.255.255.0

interface intergrated-service engine 0/0.20

encapsulation dot1q 20

ip address 172.16.20.1 255.255.255.0

interface intergrated-service engine 0/0.21

encapsulation dot1q 21

ip address 172.16.21.1 255.255.255.0

if need i can show full configs

thank you

Everyone's tags (1)
1 REPLY

Re: Please need your help

The only AP that take ASCII in option 43 were the old 1000 series ap. for all others it needs to be in hex. So your option 43 should be

Option 43 hex f104.ab10.010a

Steve

Sent from Cisco Technical Support iPad App

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
245
Views
0
Helpful
1
Replies
CreatePlease to create content